
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190729031028
template: 
currentrequest: /apps/pbcs.dll/article?avis=DA&date=20190728&category=NEWS&lopenr=190729655&Ref=AR
currentrequestunmodified: /news/20190728/community-services-for-july-28
@templatetype: /apps/pbcs.dll/article?avis=DA&date=20190728&category=NEWS&lopenr=190729655&Ref=AR
@pagetype: article
app version: 2.0.357
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Destin Log" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>
<!-- Meta Tags - Global Article6 guid: 8E46FA75-FD05-0B6D-E053-0100007FD543-->
<meta name="description" content="NOTE: If you see incorrect or outdated information, call 256-549-2049 and leave a message with a call-back number or email news@gadsdentimes.com.Christians Against Substance Abuse: This 12-step program meets at 6 p.m. Mondays for women and 6 p.m. Thursdays for men in Rainbow Church of Christ, 2201 Rainbow Drive. Call 256-547-3731.Take Off Pounds Sensibly: Meetings are: Gadsden Chapter No. 380, 10 a.m. Tuesdays, East Gadsden Community Center, 256-878-6526; Chapter No. 255, 6 p.m. Tuesdays, 3200" />
<meta name="news_keywords" content="AlabamaAud: Small Town Families" />
<script type="text/javascript">var news_keywords=["AlabamaAud: Small Town Families"];</script>
<meta property="vf:unique_id" content="siteDA-pub2886-8E46FA75-FD05-0B6D-E053-0100007FD543">
<meta property="fb:app_id" content="175974895788111"/>
<meta property="tout:article:id" content="art-8E46FA75-FD05-0B6D-E053-0100007FD543-pub2886">
<meta property="bt:pubDate" content="20190728T01:01:00Z">
<meta property="bt:modDate" content="20190722T17:32:00Z">
<meta property="bt:keywords" content="AlabamaAud:&20Small-Town&20Families">
<meta property="bt:author" content="">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.thedestinlog.com/Global/images/head/nameplate/thedestinlog_logo.png">
		<meta property="og:image" content="https://www.thedestinlog.com/Global/images/head/nameplate/thedestinlog_logo.png">
<meta name="twitter:site" content="@DestinLog">
<meta name="twitter:title" content="Community Services for July 28">
<meta name="twitter:description" content="NOTE: If you see incorrect or outdated information, call 256-549-2049 and leave a message with a call-back number or email news@gadsdentimes.com.Christians Against Substance Abuse: This 12-step program meets at 6 p.m. Mondays for women and 6 p.m. Thursdays for men in Rainbow Church of Christ, 2201 Rainbow Drive. Call 256-547-3731.Take Off Pounds Sensibly: Meetings are: Gadsden Chapter No. 380, 10 a.m. Tuesdays, East Gadsden Community Center, 256-878-6526; Chapter No. 255, 6 p.m. Tuesdays, 3200">
<meta property="og:title" content="Community Services for July 28"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="NOTE: If you see incorrect or outdated information, call 256-549-2049 and leave a message with a call-back number or email news@gadsdentimes.com." />
<link rel="canonical" href="https://www.thedestinlog.com/news/20190728/community-services-for-july-28"/>
<script type="text/javascript">var dfp_url = "8E46FA75-FD05-0B6D-E053-0100007FD543";</script>
<link rel="amphtml" href="https://www.thedestinlog.com/news/20190728/community-services-for-july-28?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.thedestinlog.com/news/20190728/community-services-for-july-28"
	},
    "headline": "Community Services for July 28",
    "url": "https://www.thedestinlog.com/article/20190728/NEWS/190729655",
    "thumbnailUrl": "https://www.thedestinlog.com/apps/pbcsi.dll/bilde?Site=DA&Date=20190728&Category=NEWS&ArtNo=190729655&Ref=AR",
    "dateCreated": "20190728T07:01:00Z",
    "datePublished": "20190728T07:01:00Z",
    "dateModified": "20190722T23:32:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "The Destin Log",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.thedestinlog.com/Global/images/head/nameplate/thedestinlog_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["AlabamaAud: Small-Town Families"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>
<!-- Taboola Script needs to be in the article head -->
<!-- Rest of Taboola widget is in /macros/includes/article/taboola.pbo -->
<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
		}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nytrng-network/loader.js');
</script>

		<title> Community Services for July 28 - News - The Destin Log - Destin, FL</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.357/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	#interstitial {line-height: 0;}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.thedestinlog.com/news" target="_top">News</a></li><li><a href="https://www.thedestinlog.com/sports" target="_top">Sports</a></li><li><a href="https://www.thedestinlog.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.thedestinlog.com/lifestyle" target="_top">Life</a></li><li><a href="http://obits.nwfdailynews.com/obituaries/nwfdailynews" target="_top">Obituaries</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=DSL&AuthControlID=FLA_DESTIN&ProductList=DSL&TargetURL=http://www.epaperedition.com/Olive/ODN/DestinLog/AfterLogin.ashx&From=http%253a%252f%252fwww.epaperedition.com%252fOlive%252fODN%252fDestinLog%252fAfterLogin.ashx" target="_top">E-Edition</a></li><li><a href="https://www.thedestinlog.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.thedestinlog.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.thedestinlog.com/homes" target="_top">Homes</a></li><li><a href="http://marketplace.thedestinlog.com/classifieds" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=DSL&g2i_source=thedestinlog.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.thedestinlog.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.thedestinlog.com">
							<img class="mainheadnameplate" src="https://www.thedestinlog.com/Global/images/head/nameplate/thedestinlog_logo.png"  alt="The Destin Log" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=DSL&g2i_source=thedestinlog.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.thedestinlog.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.thedestinlog.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190722173256">
	<div class="inner">
		<h1 class="headline">Community Services for July 28</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Sunday</h3>
							<span class="article-meta-date">Jul&nbsp;28,&nbsp;2019&nbsp;at&nbsp;1:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>NOTE: If you see incorrect or outdated information, call 256-549-2049 and leave a message with a call-back number or email news@gadsdentimes.com.</p><p>Christians Against Substance Abuse: This 12-step program meets at 6 p.m. Mondays for women and 6 p.m. Thursdays for men in Rainbow Church of Christ, 2201 Rainbow Drive. Call 256-547-3731.</p><p>Take Off Pounds Sensibly: Meetings are: Gadsden Chapter No. 380, 10 a.m. Tuesdays, East Gadsden Community Center, 256-878-6526; Chapter No. 255, 6 p.m. Tuesdays, 3200 West Meighan Blvd., Etowah County Co-op Building, 256-547-7889; and Chapter No. 547, 1 p.m. Tuesdays, George Wallace Senior Center in Glencoe, 256-492-4911; Albertville No. 564, 5:30 p.m. Tuesdays, First Church of the Nazarene, Boaz, 256-891-3496.</p><p>Grief Support: Meets at 7 p.m. the last Monday of each month at MeadowBrook Baptist conference center, 256-442-3550.</p><p>Bereavement Management/Grief Support Group: Provided by Gadsden Regional Hospice, it meets at 2 p.m. every Tuesday in the offices of Gadsden Regional Home Health and Hospice at 301 S. Fourth St. For information, call 256-538-7460.</p><p>Journey Through The Valley: This grief support group, sponsored by Encompass Health Hospice, meets from 4 p.m. to 5 p.m. the first Tuesday of each month and from 5 p.m. to 6 p.m. the third Tuesday of each month at 101 Church St., Rainbow City. For more information, call Dave Roberts, 256-467-3568.</p><p>Nichols Memorial Library: Nichols Memorial Library, home of the Northeast Alabama Genealogical Society, is open from 10 a.m. to 3 p.m. Thursdays for anyone interested in family history research. A discussion group meets at 9 a.m. Thursdays. It is led by John McFarland. Everyone is welcome to come and participate. The library contains genealogical information and family files from all areas of Alabama, Georgia, North and South Carolina, Tennessee, Virginia and other states. The library has a large collection of military records and Native American research records. For information, email neagslib@comcast.net or call 256-677-3144 or 256-504-4499.</p><p>Clayton Cemetery: The Northeast Alabama Genealogical Society will be publishing a book on those buried in Clayton Cemetery in the Alabama City area. If you have any history on the site or have relatives buried in the cemetery, the society welcomes input. The project is to help maintain the Clayton Cemetery Preservation Fund. Anyone with information or donations may call 256-504-1485 or email neagslib@comcast.net.</p><p>Family History Center: The Church of Jesus Christ of Latter-Day Saints Family History Center, 2001 Noccalula Road, is open 5:30 p.m. to 7:30 p.m. Wednesdays, and other days and times by appointment. Contact Nancy McDonald, director, at 205-527-7580. At the center, there is free access to Family Search, Ancestry, My Heritage and Find My Past. During operating hours, the center can be reached at 256-546-0746.</p><p>TOPS: Take Off Pounds Sensibly meetings; 12:30 p.m. weigh-ins. 1 p.m. meetings on Tuesdays at Glencoe Senior Activities Building; $32 joining fee and yearly dues, $5 monthly dues; 256-492-4911</p><p>Neurological Disorders Specialized Exercise and Motion Classes: 1 p.m. most Wednesdays, Family Life Center, First Baptist Church of Gadsden, Sixth and Walnut streets; wheelchair accessible; call or email ahead to confirm dates; Parkinsonsgroup.gadsden@gmail.com or 205-919-6992</p><p>Alzheimer&#x2019;s Caregivers Support Group: 11 a.m., third Thursdays, Rainbow City First United Methodist Church; Alzheimer&#x2019;s Association sponsored caregivers&#x2019; support group; 256-442-3620</p><p>Parkinson&#x2019;s Disease: Parkinson&#x2019;s Disease Support Group of Gadsden (For Patients and Caregivers) meets at noon the second Wednesday of the month at the Family Life Center of First Baptist Church of Gadsden, corner of Sixth and Walnut streets. Participants should bring lunch or a snack. For information, email parkinsonsgroup.Gadsden@gmail.com or call 205-919-6992.</p><p>Alzheimer&#x2019;s Caregiver Support Group: 4 p.m. to 5 p.m. on the third Thursday of each month at Ohatchee First Baptist Church, 2090 Spring Road, Ohatchee, 36271. Caregiver support groups are designed to provide emotional, educational and social support for caregivers through regularly scheduled meetings. For more information, contact Gia Saxon, 256-225-4471.</p><p>Christian Men&#x2019;s Prayer Breakfast: The Christian Men&#x2019;s Prayer Breakfast of Gadsden Regional Medical Center meets the first Thursday of each month beginning at 7 a.m. Contact Jack Campbell, 256-547-7830.</p><p>Stroke Support Group: The group meets at 1:30 p.m. the second Tuesday of each month at HealthSouth Rehabilitation Hospital of Gadsden, 801 Goodyear Ave. For information, contact Katie Baker, registered nurse, 256-439-5000.</p><p>Coosa Valley Coders: The chapter meets the third Monday of each month beginning at 6 p.m. at Gadsden Regional Medical Center. Contact Karen Bradford at 256-442-4141 for more information.</p><p>Dementia Support Group: Facilitated by SouthernCare Hospice, it meets at 3 p.m. the second Tuesday of each month at Gadsden Health &amp; Rehab Center, 1945 Davis Drive, Gadsden, on 800 Hall. For information, call Shawn Sims, 256-546-5566.</p><p>HIV/AIDS Support Group: A support group for patients, families and loved ones meets from 7 p.m. to 8 p.m. Thursdays. Call 256-546-4465.</p><p>Mental Health America of Etowah County: MHA offers stress and anger management (noon and 6 p.m. on Mondays), domestic violence prevention (1 p.m. and 7 p.m. on Mondays) and parenting classes (11:30 a.m. and 5 p.m. Wednesdays) for adults at the Robert Echols Family Success Center, 821 E. Broad St. The registration fee for each class is $80, and certificates will be awarded on completion. The instructors are Alicia Harrell and Kelly Clark. For more information, call 256-547-6888, ext. 115.</p><p>Take Off Pounds Sensibly: TOPS meets on Tuesdays at the Glencoe Senior Activities Building; early weigh-ins at 11:15 a.m., weigh-ins at 12:30 p.m., meetings at 1 p.m.; $32 joining fee and yearly dues, $5 monthly dues; 256-492-4911</p><p>Diabetes Support Group: Diabetes Support Group meets at 6 p.m. the third Monday of each month in the 500 building on the campus of Gadsden Regional Medical Center.</p><p>Adult Education/GED classes: Free classes are from 8 a.m. to noon Mondays through Thursday and from 5 p.m. to 8 p.m. Mondays, Tuesday and Thursday at Elliott Community Center on Meighan Boulevard. Register from 8 a.m. to 5 p.m. Mondays at Gadsden State&#x2019;s East Broad Campus/Ralls Hall. Morning, afternoon and evening classes available. Call 256-549-8698. The Gadsden Career Center, 214 S. Fifth St., offers Adult Education services/GED classes. New student registration is at 8 a.m. Mondays. Class meets from 8 a.m. to 1 p.m. Mondays through Wednesdays and from 8 a.m. to noon Thursdays. Call 256-546-4667, ext. 256. New Student Registration at Gadsden State&#x2019;s Ayers Campus in the Cheaha Career Center is at 8 a.m. Wednesdays for Adult Education/GED morning classes and at 5 p.m. every first and third Wednesday for evening classes. Call 256-835-5462.</p><p>Cross T Ranch: This ministry helps kids/teens learn basic horsemanship, self-control, anger management and respect for others. It&#x2019;s good for kids with ADD, oppositional defiant disorder, reactive attachment disorder and peer pressure and conflict resolution issues. Call 256-490-2645 for more information, or visit footprintsofhope.com.</p><p>Rejoicing in Recovery: This faith-based addictions group, meets at 6:30 p.m. every Monday at Flow of the Spirit Church, 90 Sheffield Drive, Ashville. For more information, call Michael Giles, 205-240-4801.</p><p>Norris High School: The Attalla Jr./Norris High Foundation Inc. is continuing efforts for donations and artifacts, pictures and other items from the old Norris High School. It also is seeking pictures of the old corn mill that was in Attalla, pictures of the old Attalla Train Station and history of the Attalla town and school. Contact the Rev. Preston Nix, 256-305-9730, or Geraldine K. Henley, 256-390-1335. Donations and items can be picked up.</p><p>Gadsden State&#x2019;s Salon &amp; Spa Management Program: Accepting appointments for customer days from 9:30 a.m. to 1:30 p.m. Mondays and Wednesdays in the Cosmetology building on the East Broad Campus. Haircuts are a free service offered to the community. Hair, nails and skin-care services are available. Call 256-549-8625 to schedule an appointment or for more information. For information about purchasing gift certificates for the various services offered, email kclifton@gadsdenstate.edu or zgarner@gadsdenstate.edu.</p><p>Greater Gadsden Greeters: A nonprofit social club for women who are newcomers to the area, including but not limited to Gadsden, Rainbow City, Attalla, Southside, and Ohatchee. The club offers a variety of social activities on a monthly basis, from August through May. It affords the opportunity for women to establish friendships and pursue hobbies and interests. It is not affiliated with any church, charity or civic group. Any woman who has lived in the area less than four years may apply for membership. Annual dues are $20. Membership may continue indefinitely if dues are paid each year. Email greatergadsdengreeters@gmail.com or visit https://gadsdengreeters.wixsite.com/thegreeter.</p><p>Veterans Upward Bound: Military veterans residing in Blount, Calhoun, Cherokee, Cleburne, DeKalb, Etowah, Jefferson, Marshall, St. Clair or Talladega counties are invited to take advantage of the free services offered through Veterans Upward Bound, a TRiO program funded 100 percent by a grant from the U.S. Department of Education. Enrollment at Gadsden State or any other college or university is not mandatory to participate. For more information or to see if you are eligible to receive free services to assist in continuing your education, contact the VUB Office at 256-549-8286/8328 or email vub@gadsdenstate.edu.</p><p>Shepherd&#x2019;s Cove Hospice offers free grief support services to both children and adults who have experienced the death of a significant person, regardless of the circumstances surrounding the loss. Shepherd&#x2019;s Cove Hospice desires to assist children and adults on their grief journey by providing a variety of opportunities, including support to individuals who are coping with a loss because of a violent crime. For more information, call 256-891-7724 or visit www.shepherdscovehospice.org.</p><p>Al-Anon: Al-Anon is a support group for family and friends of alcoholics and addicts, meets noon Mondays, Thursdays and Fridays at the Downtown Civic Center (256-504-5606), 7 p.m. Mondays and Thursdays at First Baptist Church of Rainbow City (256-328-0575) and 7 p.m. Tuesdays at The Church at Wills Creek (205-594-4548) or email alanon.gadsdenarea@yahoo.com.</p><p>Narcotics Anonymous: Northeast Alabama Narcotics Anonymous is a fellowship of recovering addicts who meet regularly to help each other stay clean. If you have a problem with drugs, call our 24-hour hotline at 800-230-5109 or come to one of our meetings. Visit www.neaana.com for local meeting days and times.</p><p>Celebrate Recovery: Several sessions take place. Celebrate Recovery meets at 6 p.m. Wednesdays in The Church at Wills Creek, 2730 Wills Creek Road, 256-546-9236; at 5:45 p.m. Sundays in North Glencoe Baptist Church, 1119 Chastain Blvd., 256-492-1910 or 256-390-5177, Don Colvin; at 6:30 p.m. Mondays in East Gadsden Church of God, 105 Elmwood Ave., across from Aldi, 256-546-9732; Fridays at Cornerstone Church, 530 Chestnut St. (corner of South Sixth and Chestnut streets), meal is served at 5:30 p.m. for $3, large group meets at 6:30 p.m. and small groups meet at 7:30 p.m., Steven Brewster, 256-490-0872; 6:30 p.m. Thursdays, New Haven Church of God, across from KFC and Taco Bell; 6:30 p.m. Wednesdays, New Season Assembly of God Church, Southside, 256-442-2222 or 256-490-2645, Mary Kay Tortoriello, facilitator; 10 a.m. Thursdays in A Day of New Beginnings, 114-B Brown Ave., Rainbow City, women only, no child care, Debra Hood, 256-467-4433, Mary Kay Tortoriello, facilitator</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=DSL&g2i_source=thedestinlog.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.thedestinlog.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.thedestinlog.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=INKA_DSL" target="_top">My Profile</a></li><li><a href="http://mediakit.gatehousemedia.com/Destin_FL/" target="_top">Advertise With Us</a></li><li><a href="http://marketplace.thedestinlog.com/publicnotices/" target="_top">Legal Notices</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=DSL" target="_top">Subscribe</a></li><li><a href="https://www.thedestinlog.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.thedestinlog.com/contact" target="_top">Contact Us</a></li><li><a href="http://marketplace.thedestinlog.com/classifieds" target="_top">Classifieds</a></li><li><a href="https://www.thedestinlog.com/homes" target="_top">Real Estate</a></li><li><a href="http://localbusiness.nwfdailynews.com/" target="_blank">Local Business Directory</a></li></ul></div><div class="footer-col"><h4>Social Media<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.youtube.com/user/DestinLog" target="_blank">Destin Log YouTube</a></li><li><a href="https://www.instagram.com/thedestinlog/" target="_blank">Destin Log Instagram</a></li><li><a href="https://www.facebook.com/TheDestinLog" target="_blank">The Destin Log Facebook</a></li><li><a href="https://www.twitter.com/DestinLog" target="_blank">Newsroom Twitter</a></li></ul></div><div class="footer-col"><h4>GateHouse news outlets<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.thedestinlog.com/" target="_blank">The Destin Log</a></li><li><a href="http://www.waltonsun.com/" target="_blank">The Walton Sun</a></li><li><a href="http://www.crestviewbulletin.com/" target="_blank">Crestview News Bulletin</a></li><li><a href="http://www.srpressgazette.com/" target="_blank">Santa Rosa Press Gazette</a></li><li><a href="http://www.newsherald.com/" target="_blank">Panama City News Herald</a></li><li><a href="http://www.chipleypaper.com/" target="_blank">Washington County News</a></li><li><a href="http://www.chipleypaper.com/" target="_blank">Holmes County Times Advertiser</a></li><li><a href="http://www.apalachtimes.com/" target="_blank">Apalachicola Times</a></li><li><a href="http://www.starfl.com/" target="_blank">The Star</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=DA&date=20190728&category=NEWS&lopenr=190729655&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />The Destin Log  ~ 2 Eglin Parkway NE, Fort Walton Beach, Florida 32548 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=DSL&g2i_source=thedestinlog.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.thedestinlog.com" target="_top">Home</a></li><li><a href="https://www.thedestinlog.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"56838"><a href="https://www.thedestinlog.com/news/crime" target="_top">Crime</a></li><li id="navLink-TEST-"56839"><a href="https://www.thedestinlog.com/news/localnewsphotos" target="_top">Local News Photos</a></li><li id="navLink-TEST-"56840"><a href="https://www.thedestinlog.com/business/local-business-news" target="_top">Local Business</a></li><li id="navLink-TEST-"56841"><a href="https://www.thedestinlog.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="http://obits.nwfdailynews.com/obituaries/nwfdailynews"><span class="nav-category">Obituaries</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"56842"><a href="http://obits.nwfdailynews.com/obituaries/nwfdailynews/" target="_top">Daily News Obits</a></li><li id="navLink-TEST-"56843"><a href="https://www.thedestinlog.com/topics/Memorials" target="_top">Destin Log Obits</a></li></ul></li><li><a href="https://www.thedestinlog.com/outdoors" target="_top">Outdoors</a></li><li><a href="https://www.thedestinlog.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"56845"><a href="https://www.thedestinlog.com/sportsgalleries" target="_top">Sports Galleries</a></li></ul></li><li><a href="https://www.thedestinlog.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"56846"><a href="https://www.thedestinlog.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"56847"><a href="https://www.thedestinlog.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.thedestinlog.com/lifestyle"><span class="nav-category">LIFESTYLE</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"56849"><a href="https://www.thedestinlog.com/lifestyle/events" target="_top">Events</a></li><li id="navLink-TEST-"56851"><a href="https://www.thedestinlog.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"57618"><a href="https://www.thedestinlog.com/lifestyle/local-faith" target="_top">Local Faith</a></li><li id="navLink-TEST-"56850"><a href="https://www.thedestinlog.com/lifestyle/food" target="_top">Food</a></li></ul></li><li><a href="https://www.thedestinlog.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"56853"><a href="https://www.thedestinlog.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"56854"><a href="https://www.thedestinlog.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.thedestinlog.com/snow-birds" target="_top">Snowbird News</a></li><li><a href="https://www.thedestinlog.com"><span class="nav-category">Audio</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"57136"><a href="https://omny.fm/shows/eglin-all-access/playlists/podcast" target="_top">Eglin: All Access</a></li><li id="navLink-TEST-"57137"><a href="https://omny.fm/shows/panhandle-911/playlists/podcast" target="_top">NWF 911</a></li><li id="navLink-TEST-"57138"><a href="https://omny.fm/shows/destin-com/playlists/the-fishing-report-with-the-ships-chandler-and-tin" target="_top">The Fishing Report</a></li><li id="navLink-TEST-"57139"><a href="https://omny.fm/shows/northwest-florida-daily-news-audio-on-demand/playlists/podcast" target="_top">From The Newsroom</a></li><li id="navLink-TEST-"57140"><a href="https://omny.fm/shows/extreme-weather-center/playlists/podcast" target="_top">Extreme Weather Updates</a></li><li id="navLink-TEST-"57141"><a href="https://omny.fm/shows/northwest-florida-daily-news-audio-on-demand/playlists/armchair-quarterbacks-podcast" target="_top">Armchair Quarterbacks Podcast</a></li><li id="navLink-TEST-"57142"><a href="https://omny.fm/shows/northwest-florida-daily-news-audio-on-demand/playlists/day-and-night" target="_top">Day & Night Podcast</a></li></ul></li><li><a href="http://www.emeraldcoastdailydeals.com" target="_blank">Daily Deals</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.thedestinlog.com/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="http://www.nwfseasonsbest.com" target="_top">NWF Season's Best - Fall</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.thedestinlog.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=INKA_DSL" target="_top">My Profile</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=DSL&AuthControlID=FLA_DESTIN&ProductList=DSL&TargetURL=http://www.epaperedition.com/Olive/ODN/DestinLog/AfterLogin.ashx&From=http%253a%252f%252fwww.epaperedition.com%252fOlive%252fODN%252fDestinLog%252fAfterLogin.ashx" target="_top">E-Edition</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=DSL" target="_blank">Subscriber Services</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=DSL" target="_top">Subscribe</a></li><li><a href="https://eBillNow.GatehouseMedia.com/?BrandingID=SE-DSL" target="_blank">E-BILLING REGISTRATION</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/Destin_FL/" target="_top">Advertise With Us</a></li><li><a href="http://marketplace.thedestinlog.com/classifieds" target="_top">Classifieds</a></li><li><a href="https://www.thedestinlog.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.thedestinlog.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.thedestinlog.com/homes" target="_top">Homes</a></li><li><a href="http://localbusiness.nwfdailynews.com/" target="_blank">Local Business Directory</a></li><li><a href="http://thedestinlog.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@thedestinlog.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.thedestinlog.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/TheDestinLog""
								target="_blank"
								title="The Destin Log Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/DestinLog""
								target="_blank"
								title="The Destin Log Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Destin Log RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.thedestinlog.com/contact"
								title="Contact The Destin Log">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=DSL" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.thedestinlog.com/apps/pbcs.dll/article?avis=DA&date=20190728&category=NEWS&lopenr=190729655&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.357/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-07-29&nbsp;03:10:28-->
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=1906318769';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>