
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20191219020135
template: 
currentrequest: /apps/pbcs.dll/article?avis=DA&date=20191218&category=OPINION&lopenr=191218949&Ref=AR
currentrequestunmodified: /opinion/20191218/mark-l-hopkins-how-king-james-of-england-helped-spread-christmas-story
@templatetype: /apps/pbcs.dll/article?avis=DA&date=20191218&category=OPINION&lopenr=191218949&Ref=AR
@pagetype: article
app version: 2.0.401
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Destin Log" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Mark L. Hopkins: How King James of England helped spread the Christmas story - Opinion - The Destin Log - Destin, FL</title>
<!-- Meta Tags - Global Article6 guid: 99FBAFE6-7D2F-7A77-E053-0100007F5646-->
<meta name="description" content="Rejoice, prophecy is fulfilled, Jesus is born, the long awaited Messiah has come. How do we know? The Bible tells us so. Research tells us that the United States is a country where most believe in a supreme being. We owe that belief to the King James Bible whose 409th birthday we celebrate this year. During this season of the year we acknowledge the birth of the Christ child whose story is told in the books of Matthew and Luke in the King James Bible. That book&#x2019;s impact on our lives" />
<meta property="bt:pubDate" content="20191218T08:17:24Z">
<meta property="bt:modDate" content="20191218T08:17:00Z">
<meta property="bt:keywords" content="mark-hopkins">
<meta property="bt:author" content="Mark L. Hopkins More Content Now">
<meta name="twitter:title" content="Mark L. Hopkins: How King James of England helped spread the Christmas story">
<meta name="twitter:description" content="Rejoice, prophecy is fulfilled, Jesus is born, the long awaited Messiah has come. How do we know? The Bible tells us so. Research tells us that the United States is a country where most believe in a supreme being. We owe that belief to the King James Bible whose 409th birthday we celebrate this year. During this season of the year we acknowledge the birth of the Christ child whose story is told in the books of Matthew and Luke in the King James Bible. That book&#x2019;s impact on our lives">
<meta property="og:title" content="Mark L. Hopkins: How King James of England helped spread the Christmas story"/>
<meta property="og:description" content="Rejoice, prophecy is fulfilled, Jesus is born, the long awaited Messiah has come. How do we know? The Bible tells us so. Research tells us that the United " />
<meta name="author" content="Mark L. Hopkins More Content Now">
	<meta name="twitter:card" content="summary">
	<meta name="twitter:image" content="https://www.thedestinlog.com/storyimage/DA/20191218/OPINION/191218949/AR/0/AR-191218949.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.thedestinlog.com/storyimage/DA/20191218/OPINION/191218949/AR/0/AR-191218949.jpg">
	<meta property="og:image:width" content="245">
	<meta property="og:image:height" content="341">
	<meta property="vf:unique_id" content="siteDA-pub2886-99FBAFE6-7D2F-7A77-E053-0100007F5646">
	<link rel="canonical" href="https://www.thedestinlog.com/opinion/20191218/mark-l-hopkins-how-king-james-of-england-helped-spread-christmas-story"/>
<link rel="amphtml" href="https://www.thedestinlog.com/opinion/20191218/mark-l-hopkins-how-king-james-of-england-helped-spread-christmas-story?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.thedestinlog.com/opinion/20191218/mark-l-hopkins-how-king-james-of-england-helped-spread-christmas-story"
	},
    "headline": "Mark L. Hopkins: How King James of England helped spread the Christmas story",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.thedestinlog.com/storyimage/DA/20191218/OPINION/191218949/AR/0/AR-191218949.jpg",
       	"height": 341,
       	"width": 245
    },
    "url": "https://www.thedestinlog.com/article/20191218/OPINION/191218949",
    "thumbnailUrl": "https://www.thedestinlog.com/apps/pbcsi.dll/bilde?Site=DA&Date=20191218&Category=OPINION&ArtNo=191218949&Ref=AR",
    "dateCreated": "20191218T14:17:24Z",
    "datePublished": "20191218T14:17:24Z",
    "dateModified": "20191218T14:17:00Z",
    "author": [{"@type":"Person","name":"Mark L. Hopkins More Content Now"}],
    "creator": "Mark L. Hopkins More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "The Destin Log",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.thedestinlog.com/Global/images/head/nameplate/thedestinlog_logo.png"
       }
    },
    "articleSection": "Opinion",
    "keywords": ["mark-hopkins"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "The Destin Log",
    "productID": "thedestinlog.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="175974895788111"/>
<meta name="twitter:site" content="@DestinLog">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="true"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>
<!-- Taboola Script needs to be in the article head -->
<!-- Rest of Taboola widget is in /macros/includes/article/taboola.pbo -->
<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u) {
		e.async = 1;
		e.src = u;
		f.parentNode.insertBefore(e, f);
		}(document.createElement('script'), document.getElementsByTagName('script')[0], 'http://cdn.taboola.com/libtrc/nytrng-network/loader.js');
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.401/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		<script src="//ghradioplayer.com/edge-radio-player-1.0.0.min.js"></script>
<div id="radioPlayer">
</div>
<script>
    var radioId = 159;
    var playerElement = document.getElementById("radioPlayer");
    var edgeRadioPlayer = new EdgeRadioPlayer(playerElement, radioId);
</script>

	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.thedestinlog.com/news" target="_top">News</a></li><li><a href="https://www.thedestinlog.com/sports" target="_top">Sports</a></li><li><a href="https://www.thedestinlog.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.thedestinlog.com/lifestyle" target="_top">Life</a></li><li><a href="http://obits.nwfdailynews.com/obituaries/nwfdailynews" target="_top">Obituaries</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=DSL&AuthControlID=FLA_DESTIN&ProductList=DSL&TargetURL=http://www.epaperedition.com/Olive/ODN/DestinLog/AfterLogin.ashx&From=http%253a%252f%252fwww.epaperedition.com%252fOlive%252fODN%252fDestinLog%252fAfterLogin.ashx" target="_top">E-Edition</a></li><li><a href="https://www.thedestinlog.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.thedestinlog.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.thedestinlog.com/homes" target="_top">Homes</a></li><li><a href="http://marketplace.thedestinlog.com/classifieds" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=DSL&g2i_source=thedestinlog.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.thedestinlog.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.thedestinlog.com">
							<img class="mainheadnameplate" src="https://www.thedestinlog.com/Global/images/head/nameplate/thedestinlog_logo.png"  alt="The Destin Log" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=DSL&g2i_source=thedestinlog.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.thedestinlog.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.thedestinlog.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20191218081726">
	<div class="inner">
		<h1 class="headline">Mark L. Hopkins: How King James of England helped spread the Christmas story</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.thedestinlog.com/storyimage/DA/20191218/OPINION/191218949/AR/0/AR-191218949.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description"></div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Mark L. Hopkins More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Dec&nbsp;18,&nbsp;2019&nbsp;at&nbsp;8:17&nbsp;AM</span>
							<span class="article-meta-updated">Dec&nbsp;18,&nbsp;2019&nbsp;at&nbsp;8:17&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>Rejoice, prophecy is fulfilled, Jesus is born, the long awaited Messiah has come. How do we know? The Bible tells us so. Research tells us that the United States is a country where most believe in a supreme being. We owe that belief to the King James Bible whose 409th birthday we celebrate this year. <br><br>During this season of the year we acknowledge the birth of the Christ child whose story is told in the books of Matthew and Luke in the King James Bible. That book&#x2019;s impact on our lives necessitates knowing how that Bible came into existence.<br>                                                                                                        <br>In 1611, England was a small island kingdom in the north Atlantic with a population of less than one million. Over the next 300 years England created an empire that stretched around the globe. It was said that &#x201c;The sun never sets on the British Empire.&#x201d;   <br><br>The man, James I of England, was as unlikely a religious leader as England was an unlikely world power. He was a Scott and not English by birth, and was raised as a Catholic. His mother, Queen Mary of Scotland, was a second cousin to Queen Elizabeth of England. Queen Elizabeth never married and when she died she left no heir. To fill her vacant throne the English leadership looked for her oldest male relative and found James, who was then King of Scotland. He became the King of England and ruled both countries from London.          <br><br>King James found England to be a country with an almost equal Catholic-Protestant population and a religious split so great that violence often erupted between the religious groups. Churches, both Catholic and Protestant, were burned and priests and ministers were killed. <br><br>After a thorough study of the situation, King James decided to try to bring the two warring factions together by creating a common Bible to be used by both Catholics and Protestants. It took months of wide ranging discussions, disagreements and compromise but the new Bible came into being. Peace did not come immediately between the religious factions but things were better.<br><br>Prior to this time in history, Spain had been the dominate force in the world. They had gained great wealth with their discovery and exploration of the new world. England was coming late to challenge Spain on the high seas. With the war between Spain and England that ended with the English defeat of the Spanish Armada in 1588, England stepped forward to become the new leader in the world. As luck, or God&#x2019;s plan, would have it, that is when circumstances were beginning to come together for the creation of the new Bible.<br><br>As England planted their flag all around the globe, they took along their English language, their culture and their King James Bible. Soon, the result of King James&#x2019; efforts to solve the religious divisions of England began to be felt around the world in all British territories.   <br><br>For those of us who believe that &#x201c;God works in mysterious ways his wonders to perform,&#x201d; there is no happenstance. The creation of the King James Bible was both planned and ordained as was England&#x2019;s rise to world leadership that gave them the opportunity to share their Bible around the globe. <br><br>As you celebrate the Christmas season with your family this year give a thought to James I of England and the Bible he created that has enabled all of us to know the story of Christmas.<br>You can reach Dr. Mark L. Hopkins at marklhopkins@att.net. Books by Hopkins, &#x201c;Journey to Gettysburg, The Wounds of War, The World as it was When Jesus Came,&#x201d; and &#x201c;Facts & Opinions on the Issues of our Time,&#x201d; can be acquired at Amazon.com, Barnes & Noble, and through the email above.</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
						</p>
						<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=DSL&g2i_source=thedestinlog.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.thedestinlog.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=INKA_DSL" target="_top">My Profile</a></li><li><a href="http://mediakit.gatehousemedia.com/Destin_FL/" target="_top">Advertise With Us</a></li><li><a href="http://marketplace.thedestinlog.com/publicnotices/" target="_top">Legal Notices</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=DSL" target="_top">Subscribe</a></li><li><a href="https://www.thedestinlog.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.thedestinlog.com/contact" target="_top">Contact Us</a></li><li><a href="http://marketplace.thedestinlog.com/classifieds" target="_top">Classifieds</a></li><li><a href="https://www.thedestinlog.com/homes" target="_top">Real Estate</a></li><li><a href="http://localbusiness.nwfdailynews.com/" target="_blank">Local Business Directory</a></li></ul></div><div class="footer-col"><h4>Social Media<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.youtube.com/user/DestinLog" target="_blank">Destin Log YouTube</a></li><li><a href="https://www.instagram.com/thedestinlog/" target="_blank">Destin Log Instagram</a></li><li><a href="https://www.facebook.com/TheDestinLog" target="_blank">The Destin Log Facebook</a></li><li><a href="https://www.twitter.com/DestinLog" target="_blank">Newsroom Twitter</a></li></ul></div><div class="footer-col"><h4>GateHouse news outlets<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.thedestinlog.com/" target="_blank">The Destin Log</a></li><li><a href="http://www.waltonsun.com/" target="_blank">The Walton Sun</a></li><li><a href="http://www.crestviewbulletin.com/" target="_blank">Crestview News Bulletin</a></li><li><a href="http://www.srpressgazette.com/" target="_blank">Santa Rosa Press Gazette</a></li><li><a href="http://www.newsherald.com/" target="_blank">Panama City News Herald</a></li><li><a href="http://www.chipleypaper.com/" target="_blank">Washington County News</a></li><li><a href="http://www.chipleypaper.com/" target="_blank">Holmes County Times Advertiser</a></li><li><a href="http://www.apalachtimes.com/" target="_blank">Apalachicola Times</a></li><li><a href="http://www.starfl.com/" target="_blank">The Star</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=DA&date=20191218&category=OPINION&lopenr=191218949&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2019. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />The Destin Log  ~ 2 Eglin Parkway NE, Fort Walton Beach, Florida 32548<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.thedestinlog.com/section/cookie-policy" target="_blank">Cookie Policy</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=DSL&g2i_source=thedestinlog.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.thedestinlog.com" target="_top">Home</a></li><li><a href="https://www.thedestinlog.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"56838"><a href="https://www.thedestinlog.com/news/crime" target="_top">Crime</a></li><li id="navLink-TEST-"56839"><a href="https://www.thedestinlog.com/news/localnewsphotos" target="_top">Local News Photos</a></li><li id="navLink-TEST-"56840"><a href="https://www.thedestinlog.com/business/local-business-news" target="_top">Local Business</a></li><li id="navLink-TEST-"56841"><a href="https://www.thedestinlog.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="http://obits.nwfdailynews.com/obituaries/nwfdailynews"><span class="nav-category">Obituaries</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"56842"><a href="http://obits.nwfdailynews.com/obituaries/nwfdailynews/" target="_top">Daily News Obits</a></li><li id="navLink-TEST-"56843"><a href="https://www.thedestinlog.com/topics/Memorials" target="_top">Destin Log Obits</a></li></ul></li><li><a href="https://www.thedestinlog.com/outdoors" target="_top">Outdoors</a></li><li><a href="https://www.thedestinlog.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"56845"><a href="https://www.thedestinlog.com/sportsgalleries" target="_top">Sports Galleries</a></li></ul></li><li><a href="https://www.thedestinlog.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"56846"><a href="https://www.thedestinlog.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"56847"><a href="https://www.thedestinlog.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.thedestinlog.com/lifestyle"><span class="nav-category">LIFESTYLE</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"56849"><a href="https://www.thedestinlog.com/lifestyle/events" target="_top">Events</a></li><li id="navLink-TEST-"56851"><a href="https://www.thedestinlog.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"57618"><a href="https://www.thedestinlog.com/lifestyle/local-faith" target="_top">Local Faith</a></li><li id="navLink-TEST-"56850"><a href="https://www.thedestinlog.com/lifestyle/food" target="_top">Food</a></li></ul></li><li><a href="https://www.thedestinlog.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"56853"><a href="https://www.thedestinlog.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"56854"><a href="https://www.thedestinlog.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.thedestinlog.com/snowbirds" target="_top">Snowbird News</a></li><li><a href="https://www.thedestinlog.com"><span class="nav-category">Audio</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"57136"><a href="https://omny.fm/shows/eglin-all-access/playlists/podcast" target="_top">Eglin: All Access</a></li><li id="navLink-TEST-"57137"><a href="https://omny.fm/shows/panhandle-911/playlists/podcast" target="_top">NWF 911</a></li><li id="navLink-TEST-"57138"><a href="https://omny.fm/shows/destin-com/playlists/the-fishing-report-with-the-ships-chandler-and-tin" target="_top">The Fishing Report</a></li><li id="navLink-TEST-"57139"><a href="https://omny.fm/shows/northwest-florida-daily-news-audio-on-demand/playlists/podcast" target="_top">From The Newsroom</a></li><li id="navLink-TEST-"57140"><a href="https://omny.fm/shows/extreme-weather-center/playlists/podcast" target="_top">Extreme Weather Updates</a></li><li id="navLink-TEST-"57141"><a href="https://omny.fm/shows/northwest-florida-daily-news-audio-on-demand/playlists/armchair-quarterbacks-podcast" target="_top">Armchair Quarterbacks Podcast</a></li><li id="navLink-TEST-"57142"><a href="https://omny.fm/shows/northwest-florida-daily-news-audio-on-demand/playlists/day-and-night" target="_top">Day & Night Podcast</a></li></ul></li><li><a href="https://ghm.dailydealbuilder.com/emerald-coast-daily-deals/deals" target="_blank">Daily Deals</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.thedestinlog.com/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="http://www.nwfseasonsbest.com" target="_top">NWF Season's Best - Fall</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.thedestinlog.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=INKA_DSL" target="_top">My Profile</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=DSL&AuthControlID=FLA_DESTIN&ProductList=DSL&TargetURL=http://www.epaperedition.com/Olive/ODN/DestinLog/AfterLogin.ashx&From=http%253a%252f%252fwww.epaperedition.com%252fOlive%252fODN%252fDestinLog%252fAfterLogin.ashx" target="_top">E-Edition</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=DSL" target="_blank">Subscriber Services</a></li><li><a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=DSL" target="_top">Subscribe</a></li><li><a href="https://eBillNow.GatehouseMedia.com/?BrandingID=SE-DSL" target="_blank">E-BILLING REGISTRATION</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/Destin_FL/" target="_top">Advertise With Us</a></li><li><a href="http://marketplace.thedestinlog.com/classifieds" target="_top">Classifieds</a></li><li><a href="https://www.thedestinlog.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.thedestinlog.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.thedestinlog.com/homes" target="_top">Homes</a></li><li><a href="http://localbusiness.nwfdailynews.com/" target="_blank">Local Business Directory</a></li><li><a href="http://thedestinlog.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@thedestinlog.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.thedestinlog.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/TheDestinLog""
								target="_blank"
								title="The Destin Log Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/DestinLog""
								target="_blank"
								title="The Destin Log Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Destin Log RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.thedestinlog.com/contact"
								title="Contact The Destin Log">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=DSL" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.thedestinlog.com/apps/pbcs.dll/article?avis=DA&date=20191218&category=OPINION&lopenr=191218949&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.401/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-12-19&nbsp;03:15:49-->
	</body>
</html>
