<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Melting Pot in Miramar Beach is under new ownership</title><meta property=og:title content="Melting Pot in Miramar Beach is under new ownership"/><link rel=amphtml href=https://amp.thedestinlog.com/amp/6655847001 /><meta property=article:author content="Tina Harbuck"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.thedestinlog.com /><link rel=preconnect href=https://user.thedestinlog.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.ssp.yahoo.com /><link rel=preconnect href=https://c2shb.ssp.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//ads.yieldmo.com /><link rel=preconnect href=https://ads.yieldmo.com /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=dns-prefetch href=//prebid-server.rubiconproject.com /><link rel=preconnect href=https://prebid-server.rubiconproject.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.thedestinlog.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.thedestinlog.com/NDES-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z386c16081.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z356b2e48e.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a6bac614.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-73f78443.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-70101d1b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/66c6b163-8c00-4cb3-aac0-e3fb04bd4295/43a2b120-a6a2-4c09-8cb3-c1cad3c57346/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6734432001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Mark and Becky Chapman, originally from Florida, have bought the Melting Pot in Miramar Beach. It's their third franchise store."/><meta property=og:description content="Mark and Becky Chapman, originally from Florida, have bought the Melting Pot in Miramar Beach. It's their third franchise store."/><meta property=fb:pages content=752364001508444 /><meta property=fb:app_id content=269251997633338 /><link rel=canonical href=https://www.thedestinlog.com/story/news/2022/02/09/melting-pot-miramar-beach-under-new-ownership/6655847001/ /><meta property=og:url content=https://www.thedestinlog.com/story/news/2022/02/09/melting-pot-miramar-beach-under-new-ownership/6655847001/ /><meta property=og:site_name content="The Destin Log"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2022/02/04/NDES/db4da77e-fd25-42fe-97d4-426ad296b9c7-thumbnail_MELTING_POT_edited.jpg?crop=1279,720,x0,y85&width=1279&height=720&format=pjpg&auto=webp"/><meta property=og:image:width content=1279 /><meta property=og:image:height content=720 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2022/02/04/NDES/db4da77e-fd25-42fe-97d4-426ad296b9c7-thumbnail_MELTING_POT_edited.jpg?crop=1279,720,x0,y85&width=1279&height=639&format=pjpg&auto=webp"/><meta name=twitter:site content=@DestinLog /><meta name=twitter:creator content=@DestinLog /><meta name=twitter:title content="Melting Pot in Miramar Beach is under new ownership"/><meta name=twitter:description content="Mark and Becky Chapman, originally from Florida, have bought the Melting Pot in Miramar Beach. It's their third franchise store."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="The Destin Log" data-t-l=:n|v|c|logo><svg id=gnt_svg_lg fill=#303030 class=gnt_n_lg_svg preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 24.62"><path d="M12.73 20.78c-.07 2.04.47 2.65 2.4 2.76h1.04v.72H4.02v-.72H5.1c1.9-.11 2.44-.72 2.36-2.76V1.65H5.88c-2.87-.11-4.62 1.72-4.8 5.02H.04V.36h20.14v6.31h-1.04c-.18-3.33-1.94-5.12-4.84-5.02h-1.58v19.13zm17.34 0c-.07 2.04.47 2.65 2.4 2.76h.68v.72h-11.4v-.72h.68c1.9-.11 2.44-.72 2.37-2.76V3.94c.07-2.11-.47-2.76-2.37-2.87h-.68V.36h11.39v.72h-.68c-1.93.11-2.47.75-2.4 2.87v7.42h9.32V3.94c.07-2.11-.5-2.76-2.4-2.87h-.68V.36h11.4v.72h-.68c-1.9.11-2.44.75-2.37 2.87v16.84c-.07 2.04.47 2.65 2.37 2.76h.68v.72H36.3v-.72h.68c1.93-.11 2.47-.72 2.4-2.76V12.8h-9.32v7.98zm26.94-.39c-.07 1.9.47 2.54 2.11 2.54h1.33c4.26.04 6.84-1.97 7.63-6.02h.93l-1.18 7.35H48.7v-.72h.64c1.94-.11 2.47-.72 2.4-2.76V3.87c.07-2.04-.47-2.69-2.4-2.76h-.64V.36h18.7v6.59h-.79c-.36-3.4-2.26-5.23-5.48-5.34h-4.12v9.78h.97c2.15-.07 3.33-1.76 3.66-5.16h.86v11.65h-.86v-.29c0-.9-.11-1.54-.43-2.33-.75-1.79-1.68-2.51-3.23-2.51h-.97v7.64zm22.29 3.15h.65c1.93-.11 2.47-.72 2.4-2.72V3.87c.07-2.04-.47-2.69-2.4-2.8h-.65V.36h10.89c3.48 0 5.59.54 7.74 2.01 3.08 2.15 4.84 5.77 4.84 10.03 0 4.73-2.11 8.53-5.77 10.39-1.97 1-4.16 1.47-6.81 1.47H79.3v-.72zm8.31-4.08c0 2.08.07 2.62.47 2.97.32.29.97.47 1.86.47 2.11 0 3.98-.82 4.98-2.19 1.29-1.76 2.01-4.69 2.01-8.28 0-5.23-1.4-8.85-3.87-10.07-1.22-.61-1.61-.64-5.45-.64v17.74zm24.62.93c-.07 1.9.47 2.54 2.11 2.54h1.33c4.26.04 6.84-1.97 7.63-6.02h.93l-1.18 7.35h-19.13v-.72h.64c1.94-.11 2.47-.72 2.4-2.76V3.87c.07-2.04-.47-2.69-2.4-2.76h-.64V.36h18.7v6.59h-.79c-.36-3.4-2.26-5.23-5.48-5.34h-4.12v9.78h.97c2.15-.07 3.33-1.76 3.66-5.16h.86v11.65h-.86v-.29c0-.9-.11-1.54-.43-2.33-.75-1.79-1.68-2.51-3.23-2.51h-.97v7.64zm30.88-12.83h-.82a6.62 6.62 0 00-1.83-3.83 7.27 7.27 0 00-5.45-2.4c-2.69 0-4.52 1.4-4.52 3.44a3.3 3.3 0 001.68 2.8c.75.47.75.47 4.08 1.72 4.48 1.61 4.48 1.61 5.84 2.83a6.98 6.98 0 012.26 5.3 6.4 6.4 0 01-2.44 5.27 10.34 10.34 0 01-6.09 1.93c-1.58 0-3.19-.36-5.2-1.15a3.62 3.62 0 00-1.43-.36c-.79 0-1.22.39-1.5 1.4h-.93v-8.6h.93c.04 1.68.68 3.08 2.08 4.69 1.36 1.58 3.69 2.54 6.09 2.54 2.76 0 4.66-1.5 4.66-3.76 0-1.29-.72-2.54-1.86-3.19-.79-.5-.79-.5-4.26-1.83-3.98-1.51-4.05-1.54-5.2-2.47a6.54 6.54 0 01-2.33-5.12c0-3.94 3.26-6.77 7.74-6.77 1.76 0 2.9.29 5.84 1.4.18.07.43.11.68.11.75 0 1.11-.47 1.15-1.43h.82v7.48zm15.19 13.22c-.07 2.04.47 2.65 2.4 2.76h1.04v.72H149.6v-.72h1.08c1.9-.11 2.44-.72 2.36-2.76V1.65h-1.58c-2.87-.11-4.62 1.72-4.8 5.02h-1.04V.36h20.14v6.31h-1.04c-.18-3.33-1.94-5.12-4.84-5.02h-1.58v19.13zm20.39 3.48h-11.36v-.72h.68c1.9-.11 2.44-.72 2.37-2.76V3.94c.07-2.11-.47-2.76-2.37-2.87h-.68V.36h11.36v.72h-.68c-1.9.11-2.44.75-2.37 2.87v16.84c-.07 2.04.47 2.65 2.37 2.76h.68v.71zm5.12-3.48c-.07 2.04.47 2.65 2.4 2.76h.64v.72h-7.38v-.72h.68c1.9-.11 2.44-.72 2.36-2.76V3.3l-.79-.93c-.9-1-1.33-1.25-2.26-1.29V.36h7.45l12.61 15.37V3.91c.07-2.08-.47-2.72-2.4-2.83h-.64V.36h7.24v.72h-.61c-1.86.11-2.37.72-2.29 2.83v20.35h-.72L183.8 4.59v16.19zm48.84 3.48h-19.03v-.72h.68c1.9-.11 2.44-.72 2.37-2.76V3.87c.07-2.08-.47-2.69-2.37-2.8h-.68V.36h11.47v.72h-.79c-1.9.11-2.44.72-2.37 2.8v16.41c-.07 2.08.32 2.62 1.9 2.58h1.9c3.76.14 6.02-2.29 7.13-7.6h.72l-.93 8.99zm23.43-20.78c2.26 2.33 3.3 5.12 3.3 8.96 0 7.2-4.91 12.18-11.97 12.18-7.31 0-12.11-4.91-12.11-12.33 0-4.05 1.33-7.17 4.01-9.46A11.4 11.4 0 01247.23 0c3.73 0 6.56 1.11 8.85 3.48m-12.39-.4c-1.68 2.08-2.4 4.87-2.4 9.32 0 3.8.5 6.34 1.65 8.31a5.01 5.01 0 004.3 2.65c1.65 0 3.33-.97 4.23-2.44 1.29-2.08 1.93-5.09 1.93-8.85 0-6.95-2.15-10.82-6.06-10.82-1.43 0-2.65.61-3.65 1.83m38.91 4.55h-.75a8.04 8.04 0 00-2.79-4.34 6.65 6.65 0 00-4.62-1.9c-2.08 0-3.94.9-4.94 2.44-1.25 1.86-1.79 4.51-1.79 8.85s.54 7.06 1.76 8.67a5.25 5.25 0 004.19 1.86c1.47 0 2.58-.22 3.58-.65V16.9c.07-2.01-.47-2.65-2.4-2.72h-.57v-.75h11.39v.75H285c-1.93.07-2.47.72-2.4 2.72v5.66a17.76 17.76 0 01-8.42 2.04c-7.2 0-12.4-4.94-12.4-11.79 0-3.73 1.65-7.49 4.37-9.96a10.65 10.65 0 017.52-2.87c1.4 0 3.33.36 4.91.9 1.29.47 1.36.47 1.83.47.82 0 1.25-.43 1.43-1.33h.75v7.61z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.thedestinlog.com/nanobar?gps-source=CPTILELEFT&itm_campaign=2022SLJ&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fnews%2F2022%2F02%2F09%2Fmelting-pot-miramar-beach-under-new-ownership%2F6655847001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n} " elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.thedestinlog.com/masthead?gps-source=CPMASTHEAD&itm_campaign=2022SLJ&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fnews%2F2022%2F02%2F09%2Fmelting-pot-miramar-beach-under-new-ownership%2F6655847001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m} " elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.thedestinlog.com/obituaries data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.thedestinlog.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.thedestinlog.com/public-notices data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Fort Walton Beach" title="Weather in Fort Walton Beach" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.thedestinlog.com/navsub?gps-source=CPTOPNAVBAR&itm_campaign=2022SLJ&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fnews%2F2022%2F02%2F09%2Fmelting-pot-miramar-beach-under-new-ownership%2F6655847001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-fl-destin-C6734-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Melting Pot in Miramar Beach is under new ownership</h1><div class=gnt_ar_by><a href=/staff/5433863002/tina-harbuck/ data-t-l=":byline with photo|o|c|text" class="gnt_ar_by_a gnt_ar_by_a__fi"><img class=gnt_ar_by_i src="https://www.gannett-cdn.com/presto/2021/06/02/NDES/4b1b075a-a76e-477b-9340-f153b73d4f1f-tina_mug_-_2021.jpg?crop=959,959,x0,y160&width=48&height=48&format=pjpg&auto=webp" srcset="https://www.gannett-cdn.com/presto/2021/06/02/NDES/4b1b075a-a76e-477b-9340-f153b73d4f1f-tina_mug_-_2021.jpg?crop=959,959,x0,y160&width=96&height=96&format=pjpg&auto=webp 2x" decoding=async loading=eager alt="" data-t-l=":byline with photo|o|c|photo"/> Tina Harbuck</a><div class=gnt_ar_pb>The Destin Log</div></div><div class=gnt_ar_dt aria-label="Published 9:46 a.m. ET Feb. 9, 2022"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.thedestinlog.com/story/news/2022/02/09/melting-pot-miramar-beach-under-new-ownership/6655847001/ data-ss-t="Melting Pot in Miramar Beach is under new ownership" data-ss-d="Mark and Becky Chapman, originally from Florida, have bought the Melting Pot in Miramar Beach. It's their third franchise store."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=269251997633338&href=https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fnews%2F2022%2F02%2F09%2Fmelting-pot-miramar-beach-under-new-ownership%2F6655847001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fnews%2F2022%2F02%2F09%2Fmelting-pot-miramar-beach-under-new-ownership%2F6655847001%2F&text=Melting%20Pot%20in%20Miramar%20Beach%20is%20under%20new%20ownership&via=DestinLog" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Melting%20Pot%20in%20Miramar%20Beach%20is%20under%20new%20ownership%20-%20from%20The%20Destin%20Log&body=Melting%20Pot%20in%20Miramar%20Beach%20is%20under%20new%20ownership%0A%0AMark%20and%20Becky%20Chapman%2C%20originally%20from%20Florida%2C%20have%20bought%20the%20Melting%20Pot%20in%20Miramar%20Beach.%20It's%20their%20third%20franchise%20store.%0A%0ACheck%20out%20this%20story%20on%20thedestinlog.com%3A%20https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fnews%2F2022%2F02%2F09%2Fmelting-pot-miramar-beach-under-new-ownership%2F6655847001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Florida manatees predict the Bengals will win the Super Bowl"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;fl-destin-C6734&#34;,&#34;pn&#34;:&#34;The Destin Log&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;news/national&#34;,&#34;byline&#34;:&#34;Fox - 35 Orlando&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;VIDE&#34;,&#34;createDate&#34;:&#34;2022-02-10T14:49:26Z&#34;,&#34;credit&#34;:&#34;Fox - 35 Orlando, Fox - 35 Orlando&#34;,&#34;duration&#34;:28000,&#34;headline&#34;:&#34;Florida manatees predict the Bengals will win the Super Bowl&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/66c6b163-8c00-4cb3-aac0-e3fb04bd4295/43a2b120-a6a2-4c09-8cb3-c1cad3c57346/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6734432001&#34;,&#34;id&#34;:&#34;6734432001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/authoring/video-thumbnails/66c6b163-8c00-4cb3-aac0-e3fb04bd4295_poster.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2022-02-10T14:49:26Z&#34;,&#34;keywords&#34;:&#34;Manatees,American football,Super Bowl LIV,Mote Marine Laboratory & Aquarium,Florida,Overall Negative&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/66c6b163-8c00-4cb3-aac0-e3fb04bd4295/43a2b120-a6a2-4c09-8cb3-c1cad3c57346/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;Video Elephant&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/news/nation/2022/02/10/florida-manatees-make-their-super-bowl-predictions/6734432001/&#34;},&#34;promoBrief&#34;:&#34;Mote Marine Laboratory & Aquarium had manatees in Sarasota, Florida predict who will win the Super Bowl this year.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2022-02-10T14:49:26Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;news&#34;,&#34;subsection&#34;:&#34;nation&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;43dc6564-7f1a-40c8-b61d-dccf6ddba5de&#34;,&#34;name&#34;:&#34;Manatees&#34;},{&#34;id&#34;:&#34;7353b7d9-1cec-4acd-b72d-52d12d35a191&#34;,&#34;name&#34;:&#34;American football&#34;},{&#34;id&#34;:&#34;b20028c0-391a-4d8f-b123-51d6145b0ee8&#34;,&#34;name&#34;:&#34;Super Bowl LIV&#34;},{&#34;id&#34;:&#34;d71a9645-566b-46e6-885b-314ce42b0c27&#34;,&#34;name&#34;:&#34;Mote Marine Laboratory & Aquarium&#34;},{&#34;id&#34;:&#34;0a768cab-16bf-498e-af89-c740a70a0a93&#34;,&#34;name&#34;:&#34;Florida&#34;},{&#34;id&#34;:&#34;987bb855-cc8e-4ce9-9335-08fbba5e6fa6&#34;,&#34;name&#34;:&#34;Overall Negative&#34;}],&#34;title&#34;:&#34;Florida manatees make their Super Bowl predictions&#34;,&#34;url&#34;:&#34;/videos/news/nation/2022/02/10/florida-manatees-make-their-super-bowl-predictions/6734432001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/authoring/video-thumbnails/66c6b163-8c00-4cb3-aac0-e3fb04bd4295_poster.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="Florida manatees predict the Bengals will win the Super Bowl" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p>Mark and Becky Chapman of Oklahoma have purchased The Melting Pot in Miramar Beach off of Emerald Coast Parkway and across from Seascape Resort. </p><p class=gnt_ar_b_p>The Melting Pot in Miramar Beach, which they bought in September 2021, is the Chapmans' third restaurant. They opened their first in 2005 in Tulsa, Oklahoma. And after much success, they opened a second one in 2007 in Oklahoma City. </p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:440px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2022/02/04/NDES/db4da77e-fd25-42fe-97d4-426ad296b9c7-thumbnail_MELTING_POT_edited.jpg?width=660&height=440&fit=crop&format=pjpg&auto=webp" decoding=async alt="The Melting Pot in Miramar Beach is under new ownership."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="The Melting Pot in Miramar Beach is under new ownership." data-c-credit="CONTRIBUTED PHOTO"></div></figure><p class=gnt_ar_b_p>Why buy one in Miramar Beach? </p><p class=gnt_ar_b_p>“We’re native Floridians and ready to be back home,” Becky said. </p><p class=gnt_ar_b_p>Mark grew up in Miami, then moved to Pensacola and was a graduate of Milton High School before he went to college at the University of West Florida in Pensacola.  </p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>Local news:</strong><a href=/story/news/2022/02/04/destin-snowbird-club-its-almost-time-pack-up/9313731002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>DESTIN SNOWBIRD CLUB: It's almost time to pack up</a></p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=/story/news/2022/02/03/destin-brewery-and-dog-harmony-team-up-help-shelter-dogs/9231065002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Dog-Harmony and Destin Brewery join forces to launch Dog-Harmony Ale</a></p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-destin-C6734-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Becky is from the “space coast” of Florida and grew up at Satellite Beach, south of Cape Canaveral. </p><p class=gnt_ar_b_p>But for the past 20 years they have lived in Oklahoma. </p><p class=gnt_ar_b_p>“We’d love to be back in Florida,” Becky said, noting they have been in snow the last few days in Oklahoma. </p><p class=gnt_ar_b_p>Their children are grown, and now “we’re just trying to work our way back that direction,” she added. </p><p class=gnt_ar_b_p>Mark has retired from his IT job, but “we are still too young to retire, so it was time to expand,” Becky said. </p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:660px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2022/02/04/NDES/e35f160a-c779-4c63-a51e-4b2d3e1d3a2f-thumbnail_IMG_4093_edited.jpg?width=660&height=660&fit=crop&format=pjpg&auto=webp" decoding=async alt="Becky and Mark Chapman are the new owners of the Melting Pot in Miramar Beach."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Becky and Mark Chapman are the new owners of the Melting Pot in Miramar Beach." data-c-credit="CONTRIBUTED PHOTO"></div></figure><p class=gnt_ar_b_p>Melting Pot restaurants are a pretty small family with only about 100 restaurants in the system. </p><p class=gnt_ar_b_p>“We kind of heard about it through the grapevine,” Becky said about the Miramar Beach venue. </p><p class=gnt_ar_b_p>She explained that The Melting Pot executive leadership team knew they eventually wanted to be back in Florida. </p><p class=gnt_ar_b_p>“So, when the store became available, they called us first,” Becky said. “We’ve already bought a condo in Destin. I don’t know that we will move there permanently, but we will be spending a lot of time there.”</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-destin-C6734-native-article_link-news-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>The couple spent a couple of weeks in January in Destin, but don’t necessarily consider themselves snowbirds since they are native Floridians. </p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=/story/news/2021/12/08/city-food-hall-coming-destin-commons-spring-2022/8658457002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>City Food Hall with 10 restaurants, Topgolf simulators to open at Destin Commons spring 2022</a></p><p class=gnt_ar_b_p>As for the restaurant, “we’re really excited about the changes we can make down there. We’ve been pretty successful in Tulsa and Oklahoma City,” she said.  </p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>Their restaurant in Oklahoma City has won franchise of the year and several marketing awards. </p><p class=gnt_ar_b_p>“So, we’re trying to be slow and methodical and put our standards in place in the restaurant” in Miramar Beach. </p><p class=gnt_ar_b_p>The couple has plans to do some remodeling to the restaurant this year. First being to open up the patio. </p><p class=gnt_ar_b_p>“We’re looking at ways to make that patio fun,” she said. </p><p class=gnt_ar_b_p>In March, they plan to start “happy hour” again offering half-price chocolate and cheese fondue, which she said is a big hit. </p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More local news:</strong><a href=/story/news/2022/01/26/destin-fishing-rodeo-and-miss-destin-pageant-dates/6583970001/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Destin Fishing Rodeo membership meeting set; Miss Destin pageant date moved up</a></p><p class=gnt_ar_b_p>Becky said they have also added a lot more retail to the restaurant. So, if coming in for a birthday or anniversary, customers can order flowers and have them on the table. </p><p class=gnt_ar_b_p>“Most people that come to Melting Pot are celebrating something, so we’re adding that right away,” she said. </p><p class=gnt_ar_b_p>The Chapmans are also looking for another place to open a Melting Pot in Florida. </p><p class=gnt_ar_b_p>“We’ll see what we can find, whether it be an existing one or a new one. Our goal is to be back that direction,” she said.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.thedestinlog.com/story/news/2022/02/09/melting-pot-miramar-beach-under-new-ownership/6655847001/ data-ss-t="Melting Pot in Miramar Beach is under new ownership" data-ss-d="Mark and Becky Chapman, originally from Florida, have bought the Melting Pot in Miramar Beach. It's their third franchise store."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=269251997633338&href=https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fnews%2F2022%2F02%2F09%2Fmelting-pot-miramar-beach-under-new-ownership%2F6655847001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fnews%2F2022%2F02%2F09%2Fmelting-pot-miramar-beach-under-new-ownership%2F6655847001%2F&text=Melting%20Pot%20in%20Miramar%20Beach%20is%20under%20new%20ownership&via=DestinLog" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Melting%20Pot%20in%20Miramar%20Beach%20is%20under%20new%20ownership%20-%20from%20The%20Destin%20Log&body=Melting%20Pot%20in%20Miramar%20Beach%20is%20under%20new%20ownership%0A%0AMark%20and%20Becky%20Chapman%2C%20originally%20from%20Florida%2C%20have%20bought%20the%20Melting%20Pot%20in%20Miramar%20Beach.%20It's%20their%20third%20franchise%20store.%0A%0ACheck%20out%20this%20story%20on%20thedestinlog.com%3A%20https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fnews%2F2022%2F02%2F09%2Fmelting-pot-miramar-beach-under-new-ownership%2F6655847001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-fl-destin-C6734-poster-news-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.thedestinlog.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fnews%2F2022%2F02%2F09%2Fmelting-pot-miramar-beach-under-new-ownership%2F6655847001%2F&marketName=thedestinlog&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><div class=gnt_rr_xst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-destin-C6734-poster_scroll-news-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-destin-C6734-poster_scroll-news-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-fl-destin-C6734-leaderboard_btf-news-7 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="The Destin Log - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://www.thedestinlog.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a> <a href=https://cm.thedestinlog.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.thedestinlog.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://www.thedestinlog.com/public-notices class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://www.thedestinlog.com/public-notices/certification class=gnt_ft_a data-t-l=:f|v|c|about:public-notice-certification>Public notice certification</a> <a href=https://cm.thedestinlog.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.thedestinlog.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.thedestinlog.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.thedestinlog.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bt" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.thedestinlog.com class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/florida/destin/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.thedestinlog.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=http://www.verican.us/cod6/nwfdailynews class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.thedestinlog.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://account.thedestinlog.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.thedestinlog.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a> <a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=DSL" class=gnt_ft_a data-t-l=:f|v|c|support:my-print-account>My Print Account</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.thedestinlog.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.thedestinlog.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=http://www.facebook.com/TheDestinLog class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=http://www.twitter.com/DestinLog class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://user.thedestinlog.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://marketplace.thedestinlog.com/classifieds class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2022 www.thedestinlog.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z31f5d0a1a.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z356b2e48e.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;touch-action:manipulation;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3ShopxwR9Mtg6ElxOmR4NtZJEAIk.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Melting Pot in Miramar Beach is under new ownership","description":"Mark and Becky Chapman, originally from Florida, have bought the Melting Pot in Miramar Beach. It's their third franchise store.","url":"https://www.thedestinlog.com/story/news/2022/02/09/melting-pot-miramar-beach-under-new-ownership/6655847001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thedestinlog.com/story/news/2022/02/09/melting-pot-miramar-beach-under-new-ownership/6655847001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2022/02/04/NDES/db4da77e-fd25-42fe-97d4-426ad296b9c7-thumbnail_MELTING_POT_edited.jpg?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/02/04/NDES/db4da77e-fd25-42fe-97d4-426ad296b9c7-thumbnail_MELTING_POT_edited.jpg?crop=1279,720,x0,y85&width=1279&height=639&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2022-02-09T14:46:00Z","dateCreated":"2022-02-09T14:46:00Z","dateModified":"2022-02-09T14:46:00Z","articleSection":"news","publisher":{"@type":"Organization","name":"The Destin Log","logo":"https://www.thedestinlog.com/sitelogos/m-oc.svg"},"author":{"@type":"Person","name":"Tina Harbuck","url":"https://www.thedestinlog.com/staff/5433863002/tina-harbuck/"},"keywords":["access:metered","ssts:news","type:story","tag:Destin, FL","tag:Overall Positive","tag:University of West Florida","tag:Milton High School","tag:Sandestin Golf and Beach Resort","tag:Restaurants"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"The Destin Log - Unlimited Digital Access","productID":"thedestinlog.com:standard"},"metadata":"{\"id\":\"6655847001\",\"siteCode\":\"NDES\",\"contentSourceCode\":\"NDES\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/02/04/NDES/db4da77e-fd25-42fe-97d4-426ad296b9c7-thumbnail_MELTING_POT_edited.jpg","caption":"The Melting Pot in Miramar Beach is under new ownership.","copyrightHolder":"CONTRIBUTED PHOTO"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/02/04/NDES/e35f160a-c779-4c63-a51e-4b2d3e1d3a2f-thumbnail_IMG_4093_edited.jpg","caption":"Becky and Mark Chapman are the new owners of the Melting Pot in Miramar Beach.","copyrightHolder":"CONTRIBUTED PHOTO"}]</script><noscript><iframe src="https://www.google-analytics.com/collect?cd1=custom&cd28=NDES&cd49=tangent&cd171=1&cid=1&ea=pageview&ec=content&el=noscript&t=event&tid=UA-166840762-67&v=1" height=0 width=0 loading=eager sandbox=allow-same-origin style=display:none;visibility:hidden></iframe></noscript></body></html>