<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Hilton rebranded at Sandestin</title><meta property=og:title content="Hilton rebranded"/><meta property=article:author content="Special to The Log"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.thedestinlog.com /><link rel=preconnect href=https://user.thedestinlog.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.pubgw.yahoo.com /><link rel=preconnect href=https://c2shb.pubgw.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//ads.yieldmo.com /><link rel=preconnect href=https://ads.yieldmo.com /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=dns-prefetch href=//prebid-server.rubiconproject.com /><link rel=preconnect href=https://prebid-server.rubiconproject.com /><link rel=dns-prefetch href=//cdn.confiant-integrations.net /><link rel=preconnect href=https://cdn.confiant-integrations.net /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch href=https://user.thedestinlog.com/NDES-GUP/user/ crossorigin=use-credentials fetchpriority=high /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3b5b64c1a.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://cdn.confiant-integrations.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z37b7c9608.min.js /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a6bac614.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-739484b2.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-102aa282.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-b15af91b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/18af68a1-4610-4483-a79f-e6db28176d4e/bc4bc2c8-6e40-45cb-8521-37c22f418c1a/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6340587002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Hilton Grand Vacations hold ribbon cutting."/><meta property=og:description content="Hilton Grand Vacations hold ribbon cutting."/><meta property=fb:pages content=752364001508444 /><meta property=fb:app_id content=269251997633338 /><link rel=canonical href=https://www.thedestinlog.com/story/news/2022/11/22/hilton-rebranded-sandestin/10702292002/ /><meta property=og:url content=https://www.thedestinlog.com/story/news/2022/11/22/hilton-rebranded-sandestin/10702292002/ /><meta property=og:site_name content="The Destin Log"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2022/11/15/NDES/a317f229-e2e2-4b11-bb9b-5ba01246d53f-thumbnail_Media_Approved_Sandestin_Ribbon_Cutting.jpg?crop=1273,717,x3,y0&width=1273&height=717&format=pjpg&auto=webp"/><meta property=og:image:width content=1273 /><meta property=og:image:height content=717 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2022/11/15/NDES/a317f229-e2e2-4b11-bb9b-5ba01246d53f-thumbnail_Media_Approved_Sandestin_Ribbon_Cutting.jpg?crop=1273,717,x3,y0&width=1273&height=636&format=pjpg&auto=webp"/><meta name=twitter:site content=@DestinLog /><meta name=twitter:creator content=@DestinLog /><meta name=twitter:title content="Hilton rebranded"/><meta name=twitter:description content="Hilton Grand Vacations hold ribbon cutting."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="The Destin Log" data-t-l=:n|v|c|logo><svg id=gnt_svg_lg fill=#303030 class=gnt_n_lg_svg preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 24.62"><path d="M12.73 20.78c-.07 2.04.47 2.65 2.4 2.76h1.04v.72H4.02v-.72H5.1c1.9-.11 2.44-.72 2.36-2.76V1.65H5.88c-2.87-.11-4.62 1.72-4.8 5.02H.04V.36h20.14v6.31h-1.04c-.18-3.33-1.94-5.12-4.84-5.02h-1.58v19.13zm17.34 0c-.07 2.04.47 2.65 2.4 2.76h.68v.72h-11.4v-.72h.68c1.9-.11 2.44-.72 2.37-2.76V3.94c.07-2.11-.47-2.76-2.37-2.87h-.68V.36h11.39v.72h-.68c-1.93.11-2.47.75-2.4 2.87v7.42h9.32V3.94c.07-2.11-.5-2.76-2.4-2.87h-.68V.36h11.4v.72h-.68c-1.9.11-2.44.75-2.37 2.87v16.84c-.07 2.04.47 2.65 2.37 2.76h.68v.72H36.3v-.72h.68c1.93-.11 2.47-.72 2.4-2.76V12.8h-9.32v7.98zm26.94-.39c-.07 1.9.47 2.54 2.11 2.54h1.33c4.26.04 6.84-1.97 7.63-6.02h.93l-1.18 7.35H48.7v-.72h.64c1.94-.11 2.47-.72 2.4-2.76V3.87c.07-2.04-.47-2.69-2.4-2.76h-.64V.36h18.7v6.59h-.79c-.36-3.4-2.26-5.23-5.48-5.34h-4.12v9.78h.97c2.15-.07 3.33-1.76 3.66-5.16h.86v11.65h-.86v-.29c0-.9-.11-1.54-.43-2.33-.75-1.79-1.68-2.51-3.23-2.51h-.97v7.64zm22.29 3.15h.65c1.93-.11 2.47-.72 2.4-2.72V3.87c.07-2.04-.47-2.69-2.4-2.8h-.65V.36h10.89c3.48 0 5.59.54 7.74 2.01 3.08 2.15 4.84 5.77 4.84 10.03 0 4.73-2.11 8.53-5.77 10.39-1.97 1-4.16 1.47-6.81 1.47H79.3v-.72zm8.31-4.08c0 2.08.07 2.62.47 2.97.32.29.97.47 1.86.47 2.11 0 3.98-.82 4.98-2.19 1.29-1.76 2.01-4.69 2.01-8.28 0-5.23-1.4-8.85-3.87-10.07-1.22-.61-1.61-.64-5.45-.64v17.74zm24.62.93c-.07 1.9.47 2.54 2.11 2.54h1.33c4.26.04 6.84-1.97 7.63-6.02h.93l-1.18 7.35h-19.13v-.72h.64c1.94-.11 2.47-.72 2.4-2.76V3.87c.07-2.04-.47-2.69-2.4-2.76h-.64V.36h18.7v6.59h-.79c-.36-3.4-2.26-5.23-5.48-5.34h-4.12v9.78h.97c2.15-.07 3.33-1.76 3.66-5.16h.86v11.65h-.86v-.29c0-.9-.11-1.54-.43-2.33-.75-1.79-1.68-2.51-3.23-2.51h-.97v7.64zm30.88-12.83h-.82a6.62 6.62 0 00-1.83-3.83 7.27 7.27 0 00-5.45-2.4c-2.69 0-4.52 1.4-4.52 3.44a3.3 3.3 0 001.68 2.8c.75.47.75.47 4.08 1.72 4.48 1.61 4.48 1.61 5.84 2.83a6.98 6.98 0 012.26 5.3 6.4 6.4 0 01-2.44 5.27 10.34 10.34 0 01-6.09 1.93c-1.58 0-3.19-.36-5.2-1.15a3.62 3.62 0 00-1.43-.36c-.79 0-1.22.39-1.5 1.4h-.93v-8.6h.93c.04 1.68.68 3.08 2.08 4.69 1.36 1.58 3.69 2.54 6.09 2.54 2.76 0 4.66-1.5 4.66-3.76 0-1.29-.72-2.54-1.86-3.19-.79-.5-.79-.5-4.26-1.83-3.98-1.51-4.05-1.54-5.2-2.47a6.54 6.54 0 01-2.33-5.12c0-3.94 3.26-6.77 7.74-6.77 1.76 0 2.9.29 5.84 1.4.18.07.43.11.68.11.75 0 1.11-.47 1.15-1.43h.82v7.48zm15.19 13.22c-.07 2.04.47 2.65 2.4 2.76h1.04v.72H149.6v-.72h1.08c1.9-.11 2.44-.72 2.36-2.76V1.65h-1.58c-2.87-.11-4.62 1.72-4.8 5.02h-1.04V.36h20.14v6.31h-1.04c-.18-3.33-1.94-5.12-4.84-5.02h-1.58v19.13zm20.39 3.48h-11.36v-.72h.68c1.9-.11 2.44-.72 2.37-2.76V3.94c.07-2.11-.47-2.76-2.37-2.87h-.68V.36h11.36v.72h-.68c-1.9.11-2.44.75-2.37 2.87v16.84c-.07 2.04.47 2.65 2.37 2.76h.68v.71zm5.12-3.48c-.07 2.04.47 2.65 2.4 2.76h.64v.72h-7.38v-.72h.68c1.9-.11 2.44-.72 2.36-2.76V3.3l-.79-.93c-.9-1-1.33-1.25-2.26-1.29V.36h7.45l12.61 15.37V3.91c.07-2.08-.47-2.72-2.4-2.83h-.64V.36h7.24v.72h-.61c-1.86.11-2.37.72-2.29 2.83v20.35h-.72L183.8 4.59v16.19zm48.84 3.48h-19.03v-.72h.68c1.9-.11 2.44-.72 2.37-2.76V3.87c.07-2.08-.47-2.69-2.37-2.8h-.68V.36h11.47v.72h-.79c-1.9.11-2.44.72-2.37 2.8v16.41c-.07 2.08.32 2.62 1.9 2.58h1.9c3.76.14 6.02-2.29 7.13-7.6h.72l-.93 8.99zm23.43-20.78c2.26 2.33 3.3 5.12 3.3 8.96 0 7.2-4.91 12.18-11.97 12.18-7.31 0-12.11-4.91-12.11-12.33 0-4.05 1.33-7.17 4.01-9.46A11.4 11.4 0 01247.23 0c3.73 0 6.56 1.11 8.85 3.48m-12.39-.4c-1.68 2.08-2.4 4.87-2.4 9.32 0 3.8.5 6.34 1.65 8.31a5.01 5.01 0 004.3 2.65c1.65 0 3.33-.97 4.23-2.44 1.29-2.08 1.93-5.09 1.93-8.85 0-6.95-2.15-10.82-6.06-10.82-1.43 0-2.65.61-3.65 1.83m38.91 4.55h-.75a8.04 8.04 0 00-2.79-4.34 6.65 6.65 0 00-4.62-1.9c-2.08 0-3.94.9-4.94 2.44-1.25 1.86-1.79 4.51-1.79 8.85s.54 7.06 1.76 8.67a5.25 5.25 0 004.19 1.86c1.47 0 2.58-.22 3.58-.65V16.9c.07-2.01-.47-2.65-2.4-2.72h-.57v-.75h11.39v.75H285c-1.93.07-2.47.72-2.4 2.72v5.66a17.76 17.76 0 01-8.42 2.04c-7.2 0-12.4-4.94-12.4-11.79 0-3.73 1.65-7.49 4.37-9.96a10.65 10.65 0 017.52-2.87c1.4 0 3.33.36 4.91.9 1.29.47 1.36.47 1.83.47.82 0 1.25-.43 1.43-1.33h.75v7.61z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.thedestinlog.com/nanobar?gps-source=CPTILELEFT&itm_campaign=2022BLKFRIDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fnews%2F2022%2F11%2F22%2Fhilton-rebranded-sandestin%2F10702292002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n} " elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.thedestinlog.com/masthead?gps-source=CPMASTHEAD&itm_campaign=2022BLKFRIDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fnews%2F2022%2F11%2F22%2Fhilton-rebranded-sandestin%2F10702292002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m} " elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.thedestinlog.com/obituaries data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.thedestinlog.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>eNewspaper</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.thedestinlog.com/public-notices data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Fort Walton Beach" title="Weather in Fort Walton Beach" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.thedestinlog.com/navsub?gps-source=CPTOPNAVBAR&itm_campaign=2022BLKFRIDAY&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fnews%2F2022%2F11%2F22%2Fhilton-rebranded-sandestin%2F10702292002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-fl-destin-C6734-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Hilton rebranded</h1><div class=gnt_ar_by>Special to The Log</div><div class=gnt_ar_dt aria-label="Published 10:25 a.m. ET Nov. 22, 2022"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.thedestinlog.com/story/news/2022/11/22/hilton-rebranded-sandestin/10702292002/ data-ss-t="Hilton rebranded" data-ss-d="Hilton Grand Vacations hold ribbon cutting."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=269251997633338&href=https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fnews%2F2022%2F11%2F22%2Fhilton-rebranded-sandestin%2F10702292002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fnews%2F2022%2F11%2F22%2Fhilton-rebranded-sandestin%2F10702292002%2F&text=Hilton%20rebranded&via=DestinLog" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Hilton%20rebranded%20-%20from%20The%20Destin%20Log&body=Hilton%20rebranded%0A%0AHilton%20Grand%20Vacations%20hold%20ribbon%20cutting.%0A%0ACheck%20out%20this%20story%20on%20thedestinlog.com%3A%20https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fnews%2F2022%2F11%2F22%2Fhilton-rebranded-sandestin%2F10702292002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - The secret to making the perfect Thanksgiving pumpkin pie"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;fl-destin-C6734&#34;,&#34;pn&#34;:&#34;The Destin Log&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true,&#34;appe&#34;:true,&#34;apmr&#34;:20,&#34;apmf&#34;:3}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;tech/problemsolved&#34;,&#34;byline&#34;:&#34;ProblemSolved&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2020-11-18T20:00:17Z&#34;,&#34;credit&#34;:&#34;ProblemSolved, USA TODAY&#34;,&#34;duration&#34;:112000,&#34;headline&#34;:&#34;The secret to making the perfect Thanksgiving pumpkin pie&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/18af68a1-4610-4483-a79f-e6db28176d4e/bc4bc2c8-6e40-45cb-8521-37c22f418c1a/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=6340587002&#34;,&#34;id&#34;:&#34;6340587002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/11/18/USAT/e7ee8503-72b2-409a-90bc-9f7a30ee6b1b-Thumbnail_Pumpkin_Pie_copy.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-11-18T20:00:17Z&#34;,&#34;keywords&#34;:&#34;Thanksgiving Foods,Pumpkin Pie,Video Syndication - USAT,Video Syndication – International,Video Syndication - OTT Platforms,Problem Solved - Thanksgiving&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/18af68a1-4610-4483-a79f-e6db28176d4e/bc4bc2c8-6e40-45cb-8521-37c22f418c1a/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/tech/problemsolved/2020/11/18/thanksgiving-recipe-pumpkin-pie-scorched-meringue/6340587002/&#34;},&#34;promoBrief&#34;:&#34;Add a small twist to your pumpkin pie for Thanksgiving.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2022-08-03T16:05:45Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;tech&#34;,&#34;subsection&#34;:&#34;problemsolved&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;9bbeb418-2c1b-44c9-869c-8dfb18b92db0&#34;,&#34;name&#34;:&#34;Thanksgiving Foods&#34;},{&#34;id&#34;:&#34;85312bb8-24b4-4639-bd69-65223aa80625&#34;,&#34;name&#34;:&#34;Pumpkin Pie&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;},{&#34;id&#34;:&#34;16fe9f9b-4247-4e2e-a73c-9fac5b14d01b&#34;,&#34;name&#34;:&#34;Video Syndication - OTT Platforms&#34;},{&#34;id&#34;:&#34;01bbe30d-c547-4263-a6b9-2b3b07fb7bc3&#34;,&#34;name&#34;:&#34;Problem Solved - Thanksgiving&#34;}],&#34;title&#34;:&#34;Thanksgiving recipe: Pumpkin pie with scorched meringue&#34;,&#34;url&#34;:&#34;/videos/tech/problemsolved/2020/11/18/thanksgiving-recipe-pumpkin-pie-scorched-meringue/6340587002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2020/11/18/USAT/e7ee8503-72b2-409a-90bc-9f7a30ee6b1b-Thumbnail_Pumpkin_Pie_copy.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="The secret to making the perfect Thanksgiving pumpkin pie" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:371px src="https://www.gannett-cdn.com/presto/2022/11/15/NDES/a317f229-e2e2-4b11-bb9b-5ba01246d53f-thumbnail_Media_Approved_Sandestin_Ribbon_Cutting.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image fetchpriority=high decoding=async alt="Hilton Grand Vacations held a ribbon cutting for its newly rebranded Hilton Grand Vacations Club Sandestin. This rebranding establishes Hilton Grand Vacations' official presence in the Florida Panhandle. Pictured from left are HGV's Michael Acevedo, Sales Manager, Andree Morrissette, Area General Manager, Denise Giorgione, General Manager of Hilton Grand Vacations Club Sandestin and Anthony Emmette, Manager Guest Services of Hilton Grand Vacations Club Sandestin."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Hilton Grand Vacations held a ribbon cutting for its newly rebranded Hilton Grand Vacations Club Sandestin. This rebranding establishes Hilton Grand Vacations' official presence in the Florida Panhandle. Pictured from left are HGV's Michael Acevedo, Sales Manager, Andree Morrissette, Area General Manager, Denise Giorgione, General Manager of Hilton Grand Vacations Club Sandestin and Anthony Emmette, Manager Guest Services of Hilton Grand Vacations Club Sandestin." data-c-credit="CONTRIBUTED PHOTO"></div></figure></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.thedestinlog.com/story/news/2022/11/22/hilton-rebranded-sandestin/10702292002/ data-ss-t="Hilton rebranded" data-ss-d="Hilton Grand Vacations hold ribbon cutting."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=269251997633338&href=https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fnews%2F2022%2F11%2F22%2Fhilton-rebranded-sandestin%2F10702292002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fnews%2F2022%2F11%2F22%2Fhilton-rebranded-sandestin%2F10702292002%2F&text=Hilton%20rebranded&via=DestinLog" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Hilton%20rebranded%20-%20from%20The%20Destin%20Log&body=Hilton%20rebranded%0A%0AHilton%20Grand%20Vacations%20hold%20ribbon%20cutting.%0A%0ACheck%20out%20this%20story%20on%20thedestinlog.com%3A%20https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fnews%2F2022%2F11%2F22%2Fhilton-rebranded-sandestin%2F10702292002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div><div data-g-r=lazy data-gl-method=flp class=gnt_flp><div class="gnt_m_dl flipp-ux-header gnt_flp_t" aria-label="Featured Weekly Ad"></div></div></article><div class=gnt_rr><div class=gnt_rr_xpst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-fl-destin-C6734-poster-news-2 class="gnt_x_sl gnt_x_p"></div></aside></div><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.thedestinlog.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fnews%2F2022%2F11%2F22%2Fhilton-rebranded-sandestin%2F10702292002%2F&marketName=thedestinlog&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><div class=gnt_rr_xst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-destin-C6734-poster_scroll-news-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-destin-C6734-poster_scroll-news-4 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-fl-destin-C6734-leaderboard_btf-news-5 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="The Destin Log - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://www.thedestinlog.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a> <a href=https://cm.thedestinlog.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.thedestinlog.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://www.thedestinlog.com/public-notices class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://www.thedestinlog.com/public-notices/certification class=gnt_ft_a data-t-l=:f|v|c|about:public-notice-certification>Public notice certification</a> <a href=https://cm.thedestinlog.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.thedestinlog.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.thedestinlog.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.thedestinlog.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bt gnt_ft_a__cp" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.thedestinlog.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/florida/destin/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.thedestinlog.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=http://www.verican.us/cod6/nwfdailynews class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.thedestinlog.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://account.thedestinlog.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.thedestinlog.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a> <a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=DSL" class=gnt_ft_a data-t-l=:f|v|c|support:my-print-account>My Print Account</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.thedestinlog.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.thedestinlog.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=http://www.facebook.com/TheDestinLog class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=http://www.twitter.com/DestinLog class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://user.thedestinlog.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>eNewspaper</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://marketplace.thedestinlog.com/classifieds class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2022 www.thedestinlog.com. All rights reserved.</div></footer><script>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</script><script async src=/tangstatic/js/main-q1a2z37b7c9608.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute;z-index:1}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;z-index:1;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;touch-action:manipulation;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch crossorigin=use-credentials href=/global-q1a2z3gGwQbXgojd66WrRbHTosMtXb2M4.min.json fetchpriority=low /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Hilton rebranded","description":"Hilton Grand Vacations hold ribbon cutting.","url":"https://www.thedestinlog.com/story/news/2022/11/22/hilton-rebranded-sandestin/10702292002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thedestinlog.com/story/news/2022/11/22/hilton-rebranded-sandestin/10702292002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2022/11/15/NDES/a317f229-e2e2-4b11-bb9b-5ba01246d53f-thumbnail_Media_Approved_Sandestin_Ribbon_Cutting.jpg?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/11/15/NDES/a317f229-e2e2-4b11-bb9b-5ba01246d53f-thumbnail_Media_Approved_Sandestin_Ribbon_Cutting.jpg?crop=1273,717,x3,y0&width=1273&height=636&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2022-11-22T15:25:23Z","dateCreated":"2022-11-22T15:25:23Z","dateModified":"2022-11-22T15:25:23Z","articleSection":"news","publisher":{"@type":"Organization","name":"The Destin Log","logo":"https://www.thedestinlog.com/sitelogos/m-oc.svg"},"author":["Special to The Log"],"keywords":["access:metered","ssts:news","type:story","tag:Destin, FL","tag:Overall Neutral"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":" - Unlimited Digital Access","productID":"thedestinlog.com:standard"},"metadata":"{\"id\":\"10702292002\",\"siteCode\":\"NDES\",\"contentSourceCode\":\"NDES\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/11/15/NDES/a317f229-e2e2-4b11-bb9b-5ba01246d53f-thumbnail_Media_Approved_Sandestin_Ribbon_Cutting.jpg","caption":"Hilton Grand Vacations held a ribbon cutting for its newly rebranded Hilton Grand Vacations Club Sandestin. This rebranding establishes Hilton Grand Vacations' official presence in the Florida Panhandle. Pictured from left are HGV's Michael Acevedo, Sales Manager, Andree Morrissette, Area General Manager, Denise Giorgione, General Manager of Hilton Grand Vacations Club Sandestin and Anthony Emmette, Manager Guest Services of Hilton Grand Vacations Club Sandestin.","copyrightHolder":"CONTRIBUTED PHOTO"}]</script><noscript><iframe src="https://www.google-analytics.com/collect?cd1=custom&cd28=NDES&cd49=tangent&cd171=1&cid=1&ea=pageview&ec=content&el=noscript&t=event&tid=UA-166840762-67&v=1" height=0 width=0 loading=eager sandbox=allow-same-origin style=display:none;visibility:hidden></iframe></noscript></body></html>