<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Destin Fishing Rodeo in Florida happens year-round</title><meta property=og:title content="Destin Fishing Rodeo doesn’t just happen by itself in October"/><link rel=amphtml href=https://amp.thedestinlog.com/amp/7162114002 /><meta property=article:author content="Tina Harbuck"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.thedestinlog.com /><link rel=preconnect href=https://user.thedestinlog.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//omny.fm /><link rel=dns-prefetch href=//assets.omny.fm /><link rel=dns-prefetch href=//www.omnycontent.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.thedestinlog.com/NDES-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z38da37871.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-eb1611d8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-43a0b741.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/fa6424f4-9188-465b-a27a-ba02ec0aae5a/ab9faeaf-d24d-430a-9d8f-b13e6689bf22/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7240899002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="From Miss Destin, to rules and awards, to merchandize, the Destin Fishing Rodeo does it all."/><meta property=og:description content="From Miss Destin, to rules and awards, to merchandize, the Destin Fishing Rodeo does it all."/><meta property=fb:pages content=752364001508444 /><meta property=fb:app_id content=269251997633338 /><link rel=canonical href=https://www.thedestinlog.com/story/news/local/2021/04/15/destin-fishing-rodeo-florida-happens-year-round/7162114002/ /><meta property=og:url content=https://www.thedestinlog.com/story/news/local/2021/04/15/destin-fishing-rodeo-florida-happens-year-round/7162114002/ /><meta property=og:site_name content="The Destin Log"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2020/10/05/NDES/4bb30d3d-5bad-4e2d-a70d-d83e8f823ed2-rodeo_1.jpg?crop=1511,850,x0,y806&width=1511&height=850&format=pjpg&auto=webp"/><meta property=og:image:width content=1511 /><meta property=og:image:height content=850 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2020/10/05/NDES/4bb30d3d-5bad-4e2d-a70d-d83e8f823ed2-rodeo_1.jpg?crop=1511,850,x0,y806&width=1511&height=755&format=pjpg&auto=webp"/><meta name=twitter:site content=@DestinLog /><meta name=twitter:creator content=@DestinLog /><meta name=twitter:title content="Destin Fishing Rodeo doesn’t just happen by itself in October"/><meta name=twitter:description content="From Miss Destin, to rules and awards, to merchandize, the Destin Fishing Rodeo does it all."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol><symbol id=gnt_svg_camera viewBox="0 0 24 24"><path d="M7 12.8a5 5 0 1 0 10 0 5 5 0 0 0-10 0zm9.33-6.02H20c1.1 0 2 .92 2 2.06v8.6c0 1.13-.9 2.06-2 2.06H4c-1.1 0-2-.93-2-2.07V8.84c0-1.14.9-2.06 2-2.06l3.67-.01c0-1.15.9-2.27 2-2.27h4.66c1.1 0 2 1.12 2 2.28zM12 16.8a4 4 0 1 1 0-8 4 4 0 0 1 0 8z"/></symbol><symbol id=gnt_svg_expand viewBox="0 0 24 24"><path d="M5 14v3.586l3.3-3.3L9.714 15.7l-3.3 3.3H10v2H3v-7zm16 0v7h-7v-2h3.586l-3.3-3.3 1.414-1.414 3.3 3.3V14zM10 3v2H6.414l3.3 3.3L8.3 9.714 5 6.414V10H3V3zm11 0v7h-2V6.414l-3.3 3.3L14.286 8.3l3.3-3.3H14V3z"/></symbol><symbol id=gnt_svg_sharelink viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#fff)><path d="M13.8625 8.5525c.3162.1924.615.424.8878.6972 1.8488 1.8486 1.849 4.857 0 6.7057l-3.6575 3.6578c-1.8488 1.849-4.8573 1.849-6.706 0-1.849-1.8488-1.849-4.8572 0-6.706l2.5346-2.5347c-.1966 1.1006-.0742 2.247.3688 3.2892l-1.0747 1.0745c-.8404.8404-.8404 2.2078 0 3.0482.8403.8404 2.2077.8404 3.0481 0l3.658-3.6578c.8404-.8403.8404-2.2077 0-3.0481a2.1379 2.1379 0 00-1.0172-.5676zm-.9551-4.1655c1.8487-1.8492 4.857-1.8492 6.7059 0 1.849 1.8486 1.849 4.8571 0 6.7057l-2.5346 2.535c.1964-1.1006.074-2.2468-.3688-3.289l1.0746-1.0748c.8404-.8404.8404-2.2078 0-3.0481-.8402-.8404-2.2078-.8404-3.0482 0l-3.6577 3.6577c-.8404.8402-.8404 2.2078 0 3.0482a2.136 2.136 0 001.0172.5676l-1.9582 1.9583a4.7251 4.7251 0 01-.888-.6972c-1.849-1.8485-1.849-4.8571 0-6.7057z"/></symbol><symbol id=gnt_svg_video_play viewBox="0 0 84 84"><circle stroke=#0098FE stroke-width=4 fill=#303030 cx=40.5 cy=40.5 r=38 /><path fill=#FFF d="M56 40.23l-22.5 13.5v-27z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="The Destin Log" data-t-l=:n|v|c|logo><svg id=gnt_svg_lg fill=#303030 class=gnt_n_lg_svg preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 24.62"><path d="M12.73 20.78c-.07 2.04.47 2.65 2.4 2.76h1.04v.72H4.02v-.72H5.1c1.9-.11 2.44-.72 2.36-2.76V1.65H5.88c-2.87-.11-4.62 1.72-4.8 5.02H.04V.36h20.14v6.31h-1.04c-.18-3.33-1.94-5.12-4.84-5.02h-1.58v19.13zm17.34 0c-.07 2.04.47 2.65 2.4 2.76h.68v.72h-11.4v-.72h.68c1.9-.11 2.44-.72 2.37-2.76V3.94c.07-2.11-.47-2.76-2.37-2.87h-.68V.36h11.39v.72h-.68c-1.93.11-2.47.75-2.4 2.87v7.42h9.32V3.94c.07-2.11-.5-2.76-2.4-2.87h-.68V.36h11.4v.72h-.68c-1.9.11-2.44.75-2.37 2.87v16.84c-.07 2.04.47 2.65 2.37 2.76h.68v.72H36.3v-.72h.68c1.93-.11 2.47-.72 2.4-2.76V12.8h-9.32v7.98zm26.94-.39c-.07 1.9.47 2.54 2.11 2.54h1.33c4.26.04 6.84-1.97 7.63-6.02h.93l-1.18 7.35H48.7v-.72h.64c1.94-.11 2.47-.72 2.4-2.76V3.87c.07-2.04-.47-2.69-2.4-2.76h-.64V.36h18.7v6.59h-.79c-.36-3.4-2.26-5.23-5.48-5.34h-4.12v9.78h.97c2.15-.07 3.33-1.76 3.66-5.16h.86v11.65h-.86v-.29c0-.9-.11-1.54-.43-2.33-.75-1.79-1.68-2.51-3.23-2.51h-.97v7.64zm22.29 3.15h.65c1.93-.11 2.47-.72 2.4-2.72V3.87c.07-2.04-.47-2.69-2.4-2.8h-.65V.36h10.89c3.48 0 5.59.54 7.74 2.01 3.08 2.15 4.84 5.77 4.84 10.03 0 4.73-2.11 8.53-5.77 10.39-1.97 1-4.16 1.47-6.81 1.47H79.3v-.72zm8.31-4.08c0 2.08.07 2.62.47 2.97.32.29.97.47 1.86.47 2.11 0 3.98-.82 4.98-2.19 1.29-1.76 2.01-4.69 2.01-8.28 0-5.23-1.4-8.85-3.87-10.07-1.22-.61-1.61-.64-5.45-.64v17.74zm24.62.93c-.07 1.9.47 2.54 2.11 2.54h1.33c4.26.04 6.84-1.97 7.63-6.02h.93l-1.18 7.35h-19.13v-.72h.64c1.94-.11 2.47-.72 2.4-2.76V3.87c.07-2.04-.47-2.69-2.4-2.76h-.64V.36h18.7v6.59h-.79c-.36-3.4-2.26-5.23-5.48-5.34h-4.12v9.78h.97c2.15-.07 3.33-1.76 3.66-5.16h.86v11.65h-.86v-.29c0-.9-.11-1.54-.43-2.33-.75-1.79-1.68-2.51-3.23-2.51h-.97v7.64zm30.88-12.83h-.82a6.62 6.62 0 00-1.83-3.83 7.27 7.27 0 00-5.45-2.4c-2.69 0-4.52 1.4-4.52 3.44a3.3 3.3 0 001.68 2.8c.75.47.75.47 4.08 1.72 4.48 1.61 4.48 1.61 5.84 2.83a6.98 6.98 0 012.26 5.3 6.4 6.4 0 01-2.44 5.27 10.34 10.34 0 01-6.09 1.93c-1.58 0-3.19-.36-5.2-1.15a3.62 3.62 0 00-1.43-.36c-.79 0-1.22.39-1.5 1.4h-.93v-8.6h.93c.04 1.68.68 3.08 2.08 4.69 1.36 1.58 3.69 2.54 6.09 2.54 2.76 0 4.66-1.5 4.66-3.76 0-1.29-.72-2.54-1.86-3.19-.79-.5-.79-.5-4.26-1.83-3.98-1.51-4.05-1.54-5.2-2.47a6.54 6.54 0 01-2.33-5.12c0-3.94 3.26-6.77 7.74-6.77 1.76 0 2.9.29 5.84 1.4.18.07.43.11.68.11.75 0 1.11-.47 1.15-1.43h.82v7.48zm15.19 13.22c-.07 2.04.47 2.65 2.4 2.76h1.04v.72H149.6v-.72h1.08c1.9-.11 2.44-.72 2.36-2.76V1.65h-1.58c-2.87-.11-4.62 1.72-4.8 5.02h-1.04V.36h20.14v6.31h-1.04c-.18-3.33-1.94-5.12-4.84-5.02h-1.58v19.13zm20.39 3.48h-11.36v-.72h.68c1.9-.11 2.44-.72 2.37-2.76V3.94c.07-2.11-.47-2.76-2.37-2.87h-.68V.36h11.36v.72h-.68c-1.9.11-2.44.75-2.37 2.87v16.84c-.07 2.04.47 2.65 2.37 2.76h.68v.71zm5.12-3.48c-.07 2.04.47 2.65 2.4 2.76h.64v.72h-7.38v-.72h.68c1.9-.11 2.44-.72 2.36-2.76V3.3l-.79-.93c-.9-1-1.33-1.25-2.26-1.29V.36h7.45l12.61 15.37V3.91c.07-2.08-.47-2.72-2.4-2.83h-.64V.36h7.24v.72h-.61c-1.86.11-2.37.72-2.29 2.83v20.35h-.72L183.8 4.59v16.19zm48.84 3.48h-19.03v-.72h.68c1.9-.11 2.44-.72 2.37-2.76V3.87c.07-2.08-.47-2.69-2.37-2.8h-.68V.36h11.47v.72h-.79c-1.9.11-2.44.72-2.37 2.8v16.41c-.07 2.08.32 2.62 1.9 2.58h1.9c3.76.14 6.02-2.29 7.13-7.6h.72l-.93 8.99zm23.43-20.78c2.26 2.33 3.3 5.12 3.3 8.96 0 7.2-4.91 12.18-11.97 12.18-7.31 0-12.11-4.91-12.11-12.33 0-4.05 1.33-7.17 4.01-9.46A11.4 11.4 0 01247.23 0c3.73 0 6.56 1.11 8.85 3.48m-12.39-.4c-1.68 2.08-2.4 4.87-2.4 9.32 0 3.8.5 6.34 1.65 8.31a5.01 5.01 0 004.3 2.65c1.65 0 3.33-.97 4.23-2.44 1.29-2.08 1.93-5.09 1.93-8.85 0-6.95-2.15-10.82-6.06-10.82-1.43 0-2.65.61-3.65 1.83m38.91 4.55h-.75a8.04 8.04 0 00-2.79-4.34 6.65 6.65 0 00-4.62-1.9c-2.08 0-3.94.9-4.94 2.44-1.25 1.86-1.79 4.51-1.79 8.85s.54 7.06 1.76 8.67a5.25 5.25 0 004.19 1.86c1.47 0 2.58-.22 3.58-.65V16.9c.07-2.01-.47-2.65-2.4-2.72h-.57v-.75h11.39v.75H285c-1.93.07-2.47.72-2.4 2.72v5.66a17.76 17.76 0 01-8.42 2.04c-7.2 0-12.4-4.94-12.4-11.79 0-3.73 1.65-7.49 4.37-9.96a10.65 10.65 0 017.52-2.87c1.4 0 3.33.36 4.91.9 1.29.47 1.36.47 1.83.47.82 0 1.25-.43 1.43-1.33h.75v7.61z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.thedestinlog.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021APRILFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fnews%2Flocal%2F2021%2F04%2F15%2Fdestin-fishing-rodeo-florida-happens-year-round%2F7162114002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}SUBSCRIBE NOW" elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.thedestinlog.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021APRILFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fnews%2Flocal%2F2021%2F04%2F15%2Fdestin-fishing-rodeo-florida-happens-year-round%2F7162114002%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|SUBSCRIBE NOW" elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://obits.nwfdailynews.com/obituaries/nwfdailynews/ data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.thedestinlog.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://floridapublicnotices.com/ data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Destin" title="Weather in Destin" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.thedestinlog.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021APRILFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fnews%2Flocal%2F2021%2F04%2F15%2Fdestin-fishing-rodeo-florida-happens-year-round%2F7162114002%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-fl-destin-C6734-high_impact-news-local-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Local data-c-ssts=LOCAL></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Destin Fishing Rodeo doesn’t just happen by itself in October</h1><div class=gnt_ar_by><a href=/staff/5433863002/tina-harbuck/ class="gnt_ar_by_a gnt_ar_by_a__fi">Tina Harbuck</a><div class=gnt_ar_pb>The Destin Log</div></div><div class=gnt_ar_dt aria-label="Published 7:01 a.m. ET Apr. 15, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.thedestinlog.com/story/news/local/2021/04/15/destin-fishing-rodeo-florida-happens-year-round/7162114002/ data-ss-t="Destin Fishing Rodeo doesn’t just happen by itself in October" data-ss-d="From Miss Destin, to rules and awards, to merchandize, the Destin Fishing Rodeo does it all."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=269251997633338&href=https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fnews%2Flocal%2F2021%2F04%2F15%2Fdestin-fishing-rodeo-florida-happens-year-round%2F7162114002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fnews%2Flocal%2F2021%2F04%2F15%2Fdestin-fishing-rodeo-florida-happens-year-round%2F7162114002%2F&text=Destin%20Fishing%20Rodeo%20doesn%E2%80%99t%20just%20happen%20by%20itself%20in%20October&via=DestinLog" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Destin%20Fishing%20Rodeo%20doesn%E2%80%99t%20just%20happen%20by%20itself%20in%20October%20-%20from%20The%20Destin%20Log&body=Destin%20Fishing%20Rodeo%20doesn%E2%80%99t%20just%20happen%20by%20itself%20in%20October%0A%0AFrom%20Miss%20Destin%2C%20to%20rules%20and%20awards%2C%20to%20merchandize%2C%20the%20Destin%20Fishing%20Rodeo%20does%20it%20all.%0A%0ACheck%20out%20this%20story%20on%20thedestinlog.com%3A%20https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fnews%2Flocal%2F2021%2F04%2F15%2Fdestin-fishing-rodeo-florida-happens-year-round%2F7162114002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Driver flies through barrier to jump opening drawbridge in Florida"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;fl-destin-C6734&#34;,&#34;pn&#34;:&#34;The Destin Log&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;news&#34;,&#34;byline&#34;:&#34;USA TODAY&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;STRF&#34;,&#34;createDate&#34;:&#34;2021-04-15T18:39:46Z&#34;,&#34;credit&#34;:&#34;USA TODAY, Storyful&#34;,&#34;duration&#34;:16000,&#34;headline&#34;:&#34;Driver in Florida jumps opening drawbridge in intense video&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/fa6424f4-9188-465b-a27a-ba02ec0aae5a/ab9faeaf-d24d-430a-9d8f-b13e6689bf22/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7240899002&#34;,&#34;id&#34;:&#34;7240899002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/04/15/USAT/a8d2e8d5-ccc8-4b26-9017-984124bb0e4e-VPC_FLORIDA_DRIVER_JUMPS_BRIDGE_DESK.00_02_53_01.Still005.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-04-15T18:39:46Z&#34;,&#34;keywords&#34;:&#34;Florida,Overall Positive,Vehicles,Cars,Video Syndication - USAT,Video Syndication – International,Overall Neutral&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/fa6424f4-9188-465b-a27a-ba02ec0aae5a/ab9faeaf-d24d-430a-9d8f-b13e6689bf22/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;Storyful&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/news/have-you-seen/2021/04/15/florida-driver-flies-through-barrier-jump-opening-drawbridge/7240899002/&#34;},&#34;promoBrief&#34;:&#34;A barrier didn't stop this driver from flying over an opening bridge in Daytona Beach, Florida.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-04-15T18:53:38Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;news&#34;,&#34;subsection&#34;:&#34;have-you-seen&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;0a768cab-16bf-498e-af89-c740a70a0a93&#34;,&#34;name&#34;:&#34;Florida&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;26526d3c-1e66-4a95-bcdb-bdcedd2f70f5&#34;,&#34;name&#34;:&#34;Vehicles&#34;},{&#34;id&#34;:&#34;981426b2-4872-49fb-b17d-1f31361874b5&#34;,&#34;name&#34;:&#34;Cars&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;},{&#34;id&#34;:&#34;b1f98bf0-fec4-4355-b249-83c774dfa894&#34;,&#34;name&#34;:&#34;Overall Neutral&#34;}],&#34;title&#34;:&#34;Driver flies through barrier to jump opening drawbridge in Florida&#34;,&#34;url&#34;:&#34;/videos/news/have-you-seen/2021/04/15/florida-driver-flies-through-barrier-jump-opening-drawbridge/7240899002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/04/15/USAT/a8d2e8d5-ccc8-4b26-9017-984124bb0e4e-VPC_FLORIDA_DRIVER_JUMPS_BRIDGE_DESK.00_02_53_01.Still005.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Driver flies through barrier to jump opening drawbridge in Florida" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><a class="gnt_em gnt_em__fp gnt_em_gl gnt_em__el" href=/picture-gallery/sports/2020/10/05/destin-fishing-rodeo-day-4-photos/3629598001/ data-t-l=":l|l|c|view gallery:inline promo" aria-label="View Gallery - PHOTOS: Mako shark and more hit  the scales on Day 4 of the Rodeo" data-g-r=nav_mo data-g-tn=pgcss data-g-mtn=pg3629598001 data-g-moh=hpgm aria-haspopup=dialog aria-expanded=false onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-c-id=3629598001><img class=gnt_em_gl_i src="https://www.gannett-cdn.com/presto/2020/10/05/NDES/7b8082b5-178d-4e14-8f38-b5b6f59ea352-fish_3.JPG?crop=1999,1125,x0,y555&width=660&height=372&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2020/10/05/NDES/7b8082b5-178d-4e14-8f38-b5b6f59ea352-fish_3.JPG?crop=1999,1125,x0,y555&width=1320&height=744&format=pjpg&auto=webp 2x" decoding=async alt="" width=660 height=372 /><div class=gnt_em_gl_i_nt></div><div class=gnt_em_gl_vg data-c-tc=30><svg class=gnt_em_gl_vg_svg__ca><use xlink:href=#gnt_svg_camera /></svg><svg class=gnt_em_gl_vg_svg><use xlink:href=#gnt_svg_expand /></svg></div><div class="gnt_em_t gnt_em_t__hb" data-c-et="PHOTOS: Mako shark and more hit  the scales on Day 4 of the Rodeo" aria-label="Mako shark, tuna, mackerel and more hit  the scales on Day 4 of the Destin Fishing Rodeo."></div></a><p class=gnt_ar_b_p>Although the Destin Fishing Rodeo takes place in October every year, it doesn’t just happen in October. </p><p class=gnt_ar_b_p>There’s a lot that goes on throughout the year to make the month-long fishing tournament a success. </p><p class=gnt_ar_b_p>"We have to do everything and there’s something going on all the time,” said Helen Donaldson, executive director of the Rodeo. </p><h2 class=gnt_ar_b_h2>Miss Destin events on the calendar </h2><p class=gnt_ar_b_p>“Right now, we are in the middle of Miss Destin,” she said. </p><p class=gnt_ar_b_p>The Rodeo puts on the Miss Destin pageant with the winner serving as an ambassador for Destin throughout the year, but her main task is to serve during the Rodeo. </p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>Rodeo news:</strong><a href=/story/news/local/2021/04/09/miss-destin-2021-contestants-gather-first-event-fishing-museum/7124892002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Miss Destin contestants gather for soda party, first stop on pageant road</a></p><p class=gnt_ar_b_p>The Miss Destin pageant is set for May 8 at Shoreline Church. But before the pageant comes a harbor cruise and judges' tea. </p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:495px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/04/12/NDES/50369348-a53c-4c4c-a10d-5b4e2bc80d88-IMG_0981.JPG?width=660&height=495&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/04/12/NDES/50369348-a53c-4c4c-a10d-5b4e2bc80d88-IMG_0981.JPG?width=1320&height=990&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Volunteer Janie Rose stopped by Friday to fold some of the new T-shirts that arrived for the Destin Fishing Rodeo."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Volunteer Janie Rose stopped by Friday to fold some of the new T-shirts that arrived for the Destin Fishing Rodeo." data-c-credit="TINA HARBUCK"></div></figure><p class=gnt_ar_b_p>In addition to getting squared away with Miss Destin, Donaldson and Ann White are selling ads for the Rodeo book as well as securing sponsors for awards. </p><h2 class=gnt_ar_b_h2>What’s up with the rodeo rules? </h2><p class=gnt_ar_b_p>Before the Rodeo book can go to print, the rules have to be checked. </p><p class=gnt_ar_b_p>“We have to make sure what fish we can catch and what fish we can’t catch in October,” Donaldson said, and alter the rules accordingly. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-destin-C6734-native-article_link-news-local-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Last week, the Rodeo board of directors met to go over a few of the rules and awards. </p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>Fish news:</strong><a href=/story/news/2021/03/25/destin-florida-fleet-benefit-2021-gulf-mexico-red-snapper-season/6985622002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Red snapper season is set for 2021 for federal for-hire vessels, Destin captains happy</a></p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=/story/sports/2021/04/08/fishing-destin-pulling-folks-all-over-united-states/7061990002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Fish Flash – Folks are here from everywhere and fishing</a></p><p class=gnt_ar_b_p>The biggest discussion was around the extended voyage division. </p><p class=gnt_ar_b_p>The board, on recommendation from the rules committee, decided to cut the number of species in the extended voyage in half.  </p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:492px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/04/12/NDES/08f0c3ad-eaca-470d-9739-f3df7d815e49-IMG_1003.JPG?width=660&height=492&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/04/12/NDES/08f0c3ad-eaca-470d-9739-f3df7d815e49-IMG_1003.JPG?width=1320&height=984&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Destin Fishing Rodeo executive director Helen Donaldson was already tagging shirts for sale at the office last week."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Destin Fishing Rodeo executive director Helen Donaldson was already tagging shirts for sale at the office last week." data-c-credit="TINA HARBUCK"></div></figure><p class=gnt_ar_b_p>Last year, extended voyage had 10 species on the board, with first and second places for each.  </p><p class=gnt_ar_b_p>Captains receive points for first- and second-place fish on the leaderboard. The point system is how the captain of the year is decided each year. </p><p class=gnt_ar_b_p>“You’re stacking the deck against everybody else,” said Capt. Allen Staples, noting only a handful of the boats do extended trips. </p><p class=gnt_ar_b_p>“Quite a few guys are competitive, but they don’t even try because they know what’s coming the last 10 or 15 days of the Rodeo,” Staples said. “They don’t even attempt with a stacked deck against them.”</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:454px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/04/12/NDES/57aeff38-b3c1-45fc-a40a-5fc27c663f0a-IMG_0991.JPG?width=660&height=454&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/04/12/NDES/57aeff38-b3c1-45fc-a40a-5fc27c663f0a-IMG_0991.JPG?width=1320&height=908&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="This is  one of five new designs picked for this year's Destin Fishing Rodeo."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="This is  one of five new designs picked for this year's Destin Fishing Rodeo." data-c-credit="TINA HARBUCK"></div></figure><p class=gnt_ar_b_p>The board made the decision to cut the extended voyage down to five species — amberjack, grouper, scamp, yellowfin tuna and big eye tuna. </p><p class=gnt_ar_b_p>They also can cross over into the billfish and tag and release on extended trips. However, they no longer can enter in the deep drop division or shark division. </p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More rodeo news:</strong><a href=/story/news/2020/11/09/destin-fishing-rodeo-awards-honors-captains-anglers-and-more/6165539002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Destin Fishing Rodeo names top captains for the 72nd annual event</a></p><p class=gnt_ar_b_p>The board also looked at the pier, bridge, jetty and surf division. Fish caught off the Navarre Pier will not be included in this division. Plus, the board decided to add redfish and remove blackfin tuna for this category as well. </p><aside class="gnt_em gnt_em_vp__tp gnt_em__el" aria-label="Video - Miss Destin Lauren Adams tries her hand at hoisting up a shark at Rodeo"><div class=gnt_em_vp_w data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-storyinline><button class="gnt_em_vp_a gnt_em_vp__tp_a" data-g-r=vp_tg data-c-vpattrs="{&#34;muted&#34;:false,&#34;bContent&#34;:false,&#34;an&#34;:&#34;fl-destin-C6734&#34;,&#34;pn&#34;:&#34;The Destin Log&#34;,&#34;vidNum&#34;:2}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports&#34;,&#34;byline&#34;:&#34;&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;NDES&#34;,&#34;createDate&#34;:&#34;2020-10-15T16:27:43Z&#34;,&#34;credit&#34;:&#34;The Destin Log&#34;,&#34;duration&#34;:33000,&#34;headline&#34;:&#34;Miss Destin Lauren Adams tries her hand at hoisting up a shark on the scales at the Rodeo&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/f5efd17b-1dd3-4988-9675-0c6b3b792f2c/807cec5e-22af-4877-8781-d4b31ec7c132/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=3665251001&#34;,&#34;id&#34;:&#34;3665251001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/10/15/NDES/0a7bf798-94dc-4c3f-95db-fc133ebf65ac-f5efd17b-1dd3-4988-9675-0c6b3b792f2c_thumbnail.png&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-10-15T16:27:43Z&#34;,&#34;keywords&#34;:&#34;Fishing&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/f5efd17b-1dd3-4988-9675-0c6b3b792f2c/807cec5e-22af-4877-8781-d4b31ec7c132/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;The Destin Log&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.thedestinlog.com/videos/sports/2020/10/15/miss-destin-lauren-adams-tries-her-hand-hoisting-up-shark-rodeo/3665251001/&#34;},&#34;promoBrief&#34;:&#34;Miss Destin Lauren Adams pulls up a 147.6-pound bull shark at the Rodeo on Day 3. The shark was caught aboard the Rewind.&#34;,&#34;propertyName&#34;:&#34;GM5DA&#34;,&#34;publishDate&#34;:&#34;2020-10-15T16:27:43Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;302b5afc-938c-4c8f-9784-68e82ba2e112&#34;,&#34;name&#34;:&#34;Fishing&#34;}],&#34;title&#34;:&#34;Miss Destin Lauren Adams tries her hand at hoisting up a shark at Rodeo&#34;,&#34;url&#34;:&#34;/videos/sports/2020/10/15/miss-destin-lauren-adams-tries-her-hand-hoisting-up-shark-rodeo/3665251001/&#34;}" aria-label="Play video"><img alt class=gnt_em_vp_img data-g-r="lazy vp_po" data-gl-src="https://www.gannett-cdn.com/presto/2020/10/15/NDES/0a7bf798-94dc-4c3f-95db-fc133ebf65ac-f5efd17b-1dd3-4988-9675-0c6b3b792f2c_thumbnail.png?width=660&height=371&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2020/10/15/NDES/0a7bf798-94dc-4c3f-95db-fc133ebf65ac-f5efd17b-1dd3-4988-9675-0c6b3b792f2c_thumbnail.png?width=1320&height=742&fit=crop&format=pjpg&auto=webp 2x" decoding=async /><svg class=gnt_em_vp_svg><use xlink:href=#gnt_svg_video_play /></svg></button></div><div class=gnt_em_vt data-c-et="Miss Destin Lauren Adams tries her hand at hoisting up a shark at Rodeo"></div><div class="gnt_em_vb gnt_em_vb__te" aria-label="Miss Destin Lauren Adams pulls up a 147.6-pound bull shark at the Rodeo on Day 3. The shark was caught aboard the Rewind." data-c-credit="The Destin Log"></div></aside><h2 class=gnt_ar_b_h2>Rodeo merchandise is rolling in </h2><p class=gnt_ar_b_p>“We’re getting merchandise in and starting to put it up on the website,” Donaldson said. </p><p class=gnt_ar_b_p>As a matter of fact, Rodeo officials got shirts in last week with three of the new designs. The Rodeo will have five new designs this year. There will be the traditional shirt, then there is a gradient circle shirt, a Rodeo poster shirt, a shirt with the Rodeo logo embossed on the front, plus a fun shirt that resembles the poster of dogs playing poker. </p><p class=gnt_ar_b_p>“This is just a small order to get started and see what sells and what to order in October,” she said. </p><aside class="gnt_em gnt_em_om" aria-label="Embedded podcast player - podcast" data-g-r=lazy data-gl-type=comment><!--@pre<iframe class=gnt_em_om_if src="https://omny.fm/shows/destin-com/fishing-report-04-06-21-cobia-maybe-a-mako-shark-b/embed" height="180" loading=lazy sandbox="allow-same-origin allow-scripts allow-popups allow-popups-to-escape-sandbox allow-top-navigation allow-forms allow-downloads" aria-label="Embedded podcast player - podcast"></iframe>--></aside><p class=gnt_ar_b_p>Will the Rodeo have masks for sale? Donaldson said they are in a wait-and-see mode on the masks. </p><p class=gnt_ar_b_p>“People don’t just buy Rodeo T-shirts in October, they buy them as soon as we get them … until we don’t have them anymore,” she said.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.thedestinlog.com/story/news/local/2021/04/15/destin-fishing-rodeo-florida-happens-year-round/7162114002/ data-ss-t="Destin Fishing Rodeo doesn’t just happen by itself in October" data-ss-d="From Miss Destin, to rules and awards, to merchandize, the Destin Fishing Rodeo does it all."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=269251997633338&href=https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fnews%2Flocal%2F2021%2F04%2F15%2Fdestin-fishing-rodeo-florida-happens-year-round%2F7162114002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fnews%2Flocal%2F2021%2F04%2F15%2Fdestin-fishing-rodeo-florida-happens-year-round%2F7162114002%2F&text=Destin%20Fishing%20Rodeo%20doesn%E2%80%99t%20just%20happen%20by%20itself%20in%20October&via=DestinLog" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Destin%20Fishing%20Rodeo%20doesn%E2%80%99t%20just%20happen%20by%20itself%20in%20October%20-%20from%20The%20Destin%20Log&body=Destin%20Fishing%20Rodeo%20doesn%E2%80%99t%20just%20happen%20by%20itself%20in%20October%0A%0AFrom%20Miss%20Destin%2C%20to%20rules%20and%20awards%2C%20to%20merchandize%2C%20the%20Destin%20Fishing%20Rodeo%20does%20it%20all.%0A%0ACheck%20out%20this%20story%20on%20thedestinlog.com%3A%20https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fnews%2Flocal%2F2021%2F04%2F15%2Fdestin-fishing-rodeo-florida-happens-year-round%2F7162114002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-fl-destin-C6734-poster-news-local-3 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.thedestinlog.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fnews%2Flocal%2F2021%2F04%2F15%2Fdestin-fishing-rodeo-florida-happens-year-round%2F7162114002%2F&marketName=thedestinlog&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|notice our new look..." aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-destin-C6734-poster_scroll-news-local-4 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-fl-destin-C6734-leaderboard_btf-news-local-5 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="The Destin Log - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.thedestinlog.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.thedestinlog.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://floridapublicnotices.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.thedestinlog.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.thedestinlog.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.thedestinlog.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.thedestinlog.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.thedestinlog.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/florida/destin/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.thedestinlog.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=http://www.verican.us/cod6/nwfdailynews class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.thedestinlog.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://account.thedestinlog.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.thedestinlog.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a> <a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=DSL" class=gnt_ft_a data-t-l=:f|v|c|support:my-print-account>My Print Account</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.thedestinlog.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.thedestinlog.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=http://www.facebook.com/TheDestinLog class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=http://www.twitter.com/DestinLog class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://user.thedestinlog.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://marketplace.thedestinlog.com/classifieds class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.thedestinlog.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z39d2dff11.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z38da37871.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=vdscta><div class=gnt_em_vp_sbcta><a class=gnt_em_vp_sbcta_sb data-t-l=":d|d|auto subscribe|${t}" target=_blank rel=noopener href="https://subscribe.thedestinlog.com/specialoffer?gps-source=IUXPLAYEROVERLAY&itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp&onSuccessRedirectURL=https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fnews%2Flocal%2F2021%2F04%2F15%2Fdestin-fishing-rodeo-florida-happens-year-round%2F7162114002%2F">Subscribe</a> <a class=gnt_em_vp_sbcta_dt data-t-l=":d|d|auto included|${t}" target=_blank rel=noopener href="https://cm.thedestinlog.com/whats-included-subscribe?itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp">What's included?</a></div>|styles|.gnt_em_vp_sbcta{display:flex;flex-direction:column;text-align:center;position:absolute;top:25px;z-index:4;width:400px;height:225px;background:#000;color:#fff;font-family:'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;-webkit-user-select:none;user-select:none}.gnt_em_vp_sbcta::before{content:'Autoplay videos can be distracting. Make them go away.';order:-1;margin:38px 0 0;padding:0 55px;font-size:16px;line-height:20px;font-weight:700}.gnt_em_vp_sbcta::after{content:'Subscribers can turn off autoplay video - and more!';order:-1;margin:6px 0 12px;padding:0 88px;font-size:14px;line-height:16px}.gnt_em_vp_sbcta_sb{width:88px;height:30px;margin:0 156px 9px;border-radius:2px;background:#fff;color:#1665cf;font:700 14px/30px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:initial;-moz-osx-font-smoothing:initial;text-decoration:none;text-align:center}.gnt_em_vp_sbcta_sb:hover{color:#0a32a0}.gnt_em_vp_sbcta_dt{width:max-content;margin:0 auto;padding:0 2px;outline-offset:1px;color:#fff;font:12px/14px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_em_vp_sbcta_dt:hover{color:#e0e0e0}</script><script type="gnt/tmpl" data-tmpl-key=pg3629598001><div class=gnt_em_mo_oy id=gnt_em_mo_oy role=dialog aria-modal=true aria-live=assertive aria-busy=true aria-roledescription=gallery><div class=gnt_em_mo data-g-r=nav_dd><button class=gnt_em_mo_xb data-g-r=nav_cl aria-label="Close Gallery"></button><div class=gnt_em_mo_ic><div class=gnt_em_mo_em></div><div class=gnt_em_mo_img_f><img class=gnt_em_mo_img alt="" usemap=#gnt_em_mo_mp /></div><map name=gnt_em_mo_mp class=gnt_em_mo_mp><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__pv" hidden coords="0 0 330 495" alt="" title="View Previous Image" tabindex=-1 aria-disabled=true /><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__nx" hidden coords="330 0 660 495" alt="" title="View Next Image" tabindex=-1 aria-disabled=true /></map><div class=gnt_em_mo_cn data-c-gc=30>1</div><button class="gnt_em_mo_pb gnt_em_mo_pb__pv" disabled aria-disabled=true aria-label="Previous image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowLeft></button><button class="gnt_em_mo_pb gnt_em_mo_pb__nx" disabled aria-disabled=true aria-label="Next image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowRight></button></div><div class=gnt_em_mo_tc><div class="gnt_ss gnt_em_mo_ss" data-g-r=base_sc data-ss-u=https://www.thedestinlog.com/picture-gallery/sports/2020/10/05/destin-fishing-rodeo-day-4-photos/3629598001/ data-ss-t="PHOTOS: Mako shark and more hit  the scales on Day 4 of the Rodeo" data-ss-d="Mako shark, tuna, mackerel and more hit  the scales on Day 4 of the Destin Fishing Rodeo."><a class="gnt_ss_a gnt_em_mo_ss_a" href="https://www.facebook.com/dialog/share?display=popup&app_id=269251997633338&href=https%3A%2F%2Fwww.thedestinlog.com%2Fpicture-gallery%2Fsports%2F2020%2F10%2F05%2Fdestin-fishing-rodeo-day-4-photos%2F3629598001%2F" data-g-r=base_si data-ss-a=f data-t-l=":social share (gallery)|v|c|facebook" aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="http://twitter.com/share?url=https%3A%2F%2Fwww.thedestinlog.com%2Fpicture-gallery%2Fsports%2F2020%2F10%2F05%2Fdestin-fishing-rodeo-day-4-photos%2F3629598001%2F&text=PHOTOS%3A%20Mako%20shark%20and%20more%20hit%20%20the%20scales%20on%20Day%204%20of%20the%20Rodeo&via=DestinLog" data-g-r=base_si data-ss-a=t data-t-l=":social share (gallery)|v|c|twitter" aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="mailto:?subject=PHOTOS%3A%20Mako%20shark%20and%20more%20hit%20%20the%20scales%20on%20Day%204%20of%20the%20Rodeo%20-%20from%20The%20Destin%20Log&body=PHOTOS%3A%20Mako%20shark%20and%20more%20hit%20%20the%20scales%20on%20Day%204%20of%20the%20Rodeo%0A%0AMako%20shark%2C%20tuna%2C%20mackerel%20and%20more%20hit%20%20the%20scales%20on%20Day%204%20of%20the%20Destin%20Fishing%20Rodeo.%0A%0ACheck%20out%20this%20story%20on%20thedestinlog.com%3A%20https%3A%2F%2Fwww.thedestinlog.com%2Fpicture-gallery%2Fsports%2F2020%2F10%2F05%2Fdestin-fishing-rodeo-day-4-photos%2F3629598001%2F" data-t-l=":social share (gallery)|v|c|email" aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href=https://www.thedestinlog.com/picture-gallery/sports/2020/10/05/destin-fishing-rodeo-day-4-photos/3629598001/ target=_blank rel=noopener data-t-l=":social share (gallery)|v|c|sharelink" aria-label="Standalone gallery page"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_sharelink /></svg></a><button class="gnt_ss_a gnt_ss_a__sa gnt_em_mo_ss_a" data-g-r=base_si data-ss-a=s data-t-l=":social share (gallery)|v|c|shareapi" aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_em_mo_cc><div class="gnt_em_mo_cap gnt_em_mo_cc__swd"></div><div class="gnt_em_mo_crd gnt_em_mo_cc__swd"></div></div></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__lg"><div id=ad-slot-7103-fl-destin-C6734-leaderboard_gallery_companion-news-local-1 class="gnt_x_lb gnt_x_lb__lg"></div></aside><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__pg"><div id=ad-slot-7103-fl-destin-C6734-poster_gallery_companion-news-local-1 class=gnt_x_pg></div></aside></div></div></script><script type="gnt/tmpl" data-tmpl-key=pgcss>|styles|.gnt__mo{overflow:hidden;margin-right:var(--gnt-sw,0);pointer-events:none;-webkit-user-select:none;user-select:none}.gnt_em_mo_oy{overscroll-behavior:contain;overflow:auto;contain:strict;display:flex;flex-wrap:wrap;position:fixed;z-index:2147483647;top:0;left:0;width:100%;height:100%;background:#000;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;pointer-events:auto}.gnt_em_mo_xb{position:absolute;z-index:1;top:20px;right:20px;width:44px;height:44px;margin:0;border:4px solid #fff;border-radius:50%;background:#303030;touch-action:manipulation;cursor:pointer}.gnt_em_mo_xb::before{content:'';position:absolute;top:17px;left:10px;transform:rotate(45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb::after{content:'';position:absolute;top:17px;left:10px;transform:rotate(-45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb:hover{background:#000}.gnt_em_mo{contain:layout;display:flex;justify-content:center;position:relative;width:980px;height:676px;margin:auto;padding:30px 10px 20px 14px;background:#000;color:#fff}.gnt_em_mo_ic{contain:layout size;display:flex;flex-flow:wrap;align-content:start;width:660px}.gnt_em_mo_em{contain:strict;display:none}.gnt_em_mo_em[data-c-et]{display:flex;flex-flow:column;justify-content:center;width:500px;height:495px;margin:0 80px -495px;font:700 20px/26px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-align:center}.gnt_em_mo_em::before{content:attr(data-c-et)}.gnt_em_mo_em::after{content:attr(data-c-eb);margin:20px 0;font-weight:400;font-size:16px;line-height:20px}.gnt_em_mo_img_f{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:660px;height:495px;margin:0 0 20px}.gnt_em_mo_img{contain:content;visibility:visible!important;opacity:0;display:block;object-fit:contain;width:660px;height:495px}.gnt_em_mo_img[srcset]{opacity:1}.gnt_em_mo_mp{touch-action:manipulation}.gnt_em_mo_mp_ar:not([hidden]){touch-action:manipulation;cursor:pointer}.gnt_em_mo_cn{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:120px;margin:0 16px 0 154px;font:700 16px/36px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility;text-align:right;pointer-events:none}.gnt_em_mo_cn::after{content:' OF ' attr(data-c-gc);color:#c2c2c2}.gnt_em_mo_pb{will-change:background;contain:strict;transform:translate3d(0,0,0);width:36px;height:36px;margin:0 2px;padding:0;border:0;background:#1665cf;touch-action:manipulation;cursor:pointer}.gnt_em_mo_pb::before{content:'';display:inline-flex;height:4px;width:4px;margin:7px 0 7px 7px;padding:2.5px;border-right:2px solid #fff;border-bottom:2px solid #fff;transform:rotate(135deg)}.gnt_em_mo_pb__nx::before{margin-left:-4px;transform:rotate(-45deg)}.gnt_em_mo_pb:hover{background:#0a32a0}.gnt_em_mo_pb:disabled{background:#404040;cursor:default}.gnt_em_mo_tc{contain:layout size;display:flex;flex-flow:column;width:300px;margin:49px 0 0 20px}.gnt_em_mo_ss{contain:layout size;transform:translate3d(0,0,0);width:225px;height:30px;margin:-52px 0 22px -8px}.gnt_em_mo_ss_a{--gnt-sfc:#FFF;margin:0 11px 0 5px;padding:3px;font-size:24px}.gnt_em_mo_ss_a:hover{--gnt-sfc:#E0E0E0}.gnt_em_mo_cc{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:300px;height:356px;-webkit-user-select:text;user-select:text}.gnt_em_mo_cap{margin:0 0 16px;font:16px/20px 'Georgia Pro',Georgia,'Droid Serif',serif;text-rendering:optimizeLegibility}.gnt_em_mo_crd{font:italic 12px/14px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility}.gnt_em_mo_cc__swd:empty{display:none}.gnt_em_mo_cap_a{color:#fff;text-decoration:underline;text-decoration-color:#0098fe;text-decoration-thickness:2px;text-underline-offset:2px}.gnt_em_mo_cap_a:hover{color:#c2c2c2}.gnt_x__lg{display:none}.gnt_x__pg{contain:layout size;position:absolute;bottom:20px;right:10px;width:300px;height:268px;margin:0}.gnt_x_pg{contain:strict;overflow:hidden;transform:translate3d(0,0,0);width:300px;height:250px;background:#262626}.gnt_x__pglbl::before{color:#fff}@media (min-width:1200px){.gnt_em_mo_oy{background:rgba(0,0,0,.8)}.gnt_em_mo_xb{right:-20px}.gnt_em_mo{width:1020px;padding:30px 60px 34px}.gnt_em_mo_tc{margin:49px 0 0 60px}.gnt_x_lb__lg{background:#262626}.gnt_x__lg{contain:layout size;display:block;position:absolute;left:26px;bottom:34px;width:728px;height:108px;margin:0}.gnt_x__pg{bottom:34px;right:60px}}@media (min-height:780px){.gnt_em_mo_xb{top:-20px}}</script><script async src=/tangstatic/js/pg-q1a2z397e7b0b0.min.js></script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z31A21VPcnxW5egLgbPX6r9ySzM.min.json /><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/tangsvc/pg/3629598001/ /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Destin Fishing Rodeo doesn’t just happen by itself in October","description":"From Miss Destin, to rules and awards, to merchandize, the Destin Fishing Rodeo does it all.","url":"https://www.thedestinlog.com/story/news/local/2021/04/15/destin-fishing-rodeo-florida-happens-year-round/7162114002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thedestinlog.com/story/news/local/2021/04/15/destin-fishing-rodeo-florida-happens-year-round/7162114002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/10/05/NDES/4bb30d3d-5bad-4e2d-a70d-d83e8f823ed2-rodeo_1.jpg?crop=1511,1511,x0,y302&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/10/05/NDES/4bb30d3d-5bad-4e2d-a70d-d83e8f823ed2-rodeo_1.jpg?crop=1511,850,x0,y806&width=1511&height=755&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-04-15T11:01:25Z","dateCreated":"2021-04-15T11:01:25Z","dateModified":"2021-04-15T11:01:25Z","articleSection":"news","publisher":{"@type":"Organization","name":"The Destin Log","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/thedestinlog/images/site-nav-logo@2x.png"}},"author":["Tina Harbuck"],"keywords":["access:metered","ssts:news:local","type:story","tag:Fishing","tag:Overall Neutral","tag:Fishing charters"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"The Destin Log - Unlimited Digital Access","productID":"thedestinlog.com:standard"},"metadata":"{\"id\":\"7162114002\",\"siteCode\":\"NDES\",\"contentSourceCode\":\"NDES\",\"ssts\":\"news:local\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"VideoObject","name":"Miss Destin Lauren Adams tries her hand at hoisting up a shark at Rodeo","description":"Miss Destin Lauren Adams pulls up a 147.6-pound bull shark at the Rodeo on Day 3. The shark was caught aboard the Rewind. The Destin Log","thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/10/15/NDES/0a7bf798-94dc-4c3f-95db-fc133ebf65ac-f5efd17b-1dd3-4988-9675-0c6b3b792f2c_thumbnail.png?width=1280&height=720&fit=crop&format=pjpg&auto=webp","uploadDate":"2020-10-15T16:27:43Z"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/04/12/NDES/50369348-a53c-4c4c-a10d-5b4e2bc80d88-IMG_0981.JPG","caption":"Volunteer Janie Rose stopped by Friday to fold some of the new T-shirts that arrived for the Destin Fishing Rodeo.","copyrightHolder":"TINA HARBUCK"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/04/12/NDES/08f0c3ad-eaca-470d-9739-f3df7d815e49-IMG_1003.JPG","caption":"Destin Fishing Rodeo executive director Helen Donaldson was already tagging shirts for sale at the office last week.","copyrightHolder":"TINA HARBUCK"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/04/12/NDES/57aeff38-b3c1-45fc-a40a-5fc27c663f0a-IMG_0991.JPG","caption":"This is  one of five new designs picked for this year's Destin Fishing Rodeo.","copyrightHolder":"TINA HARBUCK"}]</script></body></html>