<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Destin High tennis players collect three wins</title><meta property=og:title content="Destin High Sharks win three games against Vernon in tennis"/><link rel=amphtml href=https://amp.thedestinlog.com/amp/6978690001 /><meta property=article:author content="Tina Harbuck"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.thedestinlog.com /><link rel=preconnect href=https://user.thedestinlog.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//c2shb.pubgw.yahoo.com /><link rel=preconnect href=https://c2shb.pubgw.yahoo.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//grid.bidswitch.net /><link rel=preconnect href=https://grid.bidswitch.net /><link rel=dns-prefetch href=//ads.yieldmo.com /><link rel=preconnect href=https://ads.yieldmo.com /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=dns-prefetch href=//prebid-server.rubiconproject.com /><link rel=preconnect href=https://prebid-server.rubiconproject.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.thedestinlog.com/NDES-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3c13aa8ba.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3643210ff.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a6bac614.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-73f78443.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-70101d1b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/0d09ec5e-9b74-47cf-b1a3-59f7484a7945/dc191abd-148b-4e94-abb3-8112a3b57c5e/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=9359104002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Ingram, Grzebielvch and Piensipp collect wins for Destin Shark tennis."/><meta property=og:description content="Ingram, Grzebielvch and Piensipp collect wins for Destin Shark tennis."/><meta property=fb:pages content=752364001508444 /><meta property=fb:app_id content=269251997633338 /><link rel=canonical href=https://www.thedestinlog.com/story/sports/2022/03/04/destin-high-tennis-players-collect-three-wins/6978690001/ /><meta property=og:url content=https://www.thedestinlog.com/story/sports/2022/03/04/destin-high-tennis-players-collect-three-wins/6978690001/ /><meta property=og:site_name content="The Destin Log"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2022/03/03/NDES/e8928e8e-81f4-4575-a2f7-3fd3fc4a59d9-tennis_1_edited.jpg?crop=843,475,x0,y0&width=843&height=475&format=pjpg&auto=webp"/><meta property=og:image:width content=843 /><meta property=og:image:height content=475 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2022/03/03/NDES/e8928e8e-81f4-4575-a2f7-3fd3fc4a59d9-tennis_1_edited.jpg?crop=843,475,x0,y0&width=843&height=421&format=pjpg&auto=webp"/><meta name=twitter:site content=@DestinLog /><meta name=twitter:creator content=@DestinLog /><meta name=twitter:title content="Destin High Sharks win three games against Vernon in tennis"/><meta name=twitter:description content="Ingram, Grzebielvch and Piensipp collect wins for Destin Shark tennis."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="The Destin Log" data-t-l=:n|v|c|logo><svg id=gnt_svg_lg fill=#303030 class=gnt_n_lg_svg preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 24.62"><path d="M12.73 20.78c-.07 2.04.47 2.65 2.4 2.76h1.04v.72H4.02v-.72H5.1c1.9-.11 2.44-.72 2.36-2.76V1.65H5.88c-2.87-.11-4.62 1.72-4.8 5.02H.04V.36h20.14v6.31h-1.04c-.18-3.33-1.94-5.12-4.84-5.02h-1.58v19.13zm17.34 0c-.07 2.04.47 2.65 2.4 2.76h.68v.72h-11.4v-.72h.68c1.9-.11 2.44-.72 2.37-2.76V3.94c.07-2.11-.47-2.76-2.37-2.87h-.68V.36h11.39v.72h-.68c-1.93.11-2.47.75-2.4 2.87v7.42h9.32V3.94c.07-2.11-.5-2.76-2.4-2.87h-.68V.36h11.4v.72h-.68c-1.9.11-2.44.75-2.37 2.87v16.84c-.07 2.04.47 2.65 2.37 2.76h.68v.72H36.3v-.72h.68c1.93-.11 2.47-.72 2.4-2.76V12.8h-9.32v7.98zm26.94-.39c-.07 1.9.47 2.54 2.11 2.54h1.33c4.26.04 6.84-1.97 7.63-6.02h.93l-1.18 7.35H48.7v-.72h.64c1.94-.11 2.47-.72 2.4-2.76V3.87c.07-2.04-.47-2.69-2.4-2.76h-.64V.36h18.7v6.59h-.79c-.36-3.4-2.26-5.23-5.48-5.34h-4.12v9.78h.97c2.15-.07 3.33-1.76 3.66-5.16h.86v11.65h-.86v-.29c0-.9-.11-1.54-.43-2.33-.75-1.79-1.68-2.51-3.23-2.51h-.97v7.64zm22.29 3.15h.65c1.93-.11 2.47-.72 2.4-2.72V3.87c.07-2.04-.47-2.69-2.4-2.8h-.65V.36h10.89c3.48 0 5.59.54 7.74 2.01 3.08 2.15 4.84 5.77 4.84 10.03 0 4.73-2.11 8.53-5.77 10.39-1.97 1-4.16 1.47-6.81 1.47H79.3v-.72zm8.31-4.08c0 2.08.07 2.62.47 2.97.32.29.97.47 1.86.47 2.11 0 3.98-.82 4.98-2.19 1.29-1.76 2.01-4.69 2.01-8.28 0-5.23-1.4-8.85-3.87-10.07-1.22-.61-1.61-.64-5.45-.64v17.74zm24.62.93c-.07 1.9.47 2.54 2.11 2.54h1.33c4.26.04 6.84-1.97 7.63-6.02h.93l-1.18 7.35h-19.13v-.72h.64c1.94-.11 2.47-.72 2.4-2.76V3.87c.07-2.04-.47-2.69-2.4-2.76h-.64V.36h18.7v6.59h-.79c-.36-3.4-2.26-5.23-5.48-5.34h-4.12v9.78h.97c2.15-.07 3.33-1.76 3.66-5.16h.86v11.65h-.86v-.29c0-.9-.11-1.54-.43-2.33-.75-1.79-1.68-2.51-3.23-2.51h-.97v7.64zm30.88-12.83h-.82a6.62 6.62 0 00-1.83-3.83 7.27 7.27 0 00-5.45-2.4c-2.69 0-4.52 1.4-4.52 3.44a3.3 3.3 0 001.68 2.8c.75.47.75.47 4.08 1.72 4.48 1.61 4.48 1.61 5.84 2.83a6.98 6.98 0 012.26 5.3 6.4 6.4 0 01-2.44 5.27 10.34 10.34 0 01-6.09 1.93c-1.58 0-3.19-.36-5.2-1.15a3.62 3.62 0 00-1.43-.36c-.79 0-1.22.39-1.5 1.4h-.93v-8.6h.93c.04 1.68.68 3.08 2.08 4.69 1.36 1.58 3.69 2.54 6.09 2.54 2.76 0 4.66-1.5 4.66-3.76 0-1.29-.72-2.54-1.86-3.19-.79-.5-.79-.5-4.26-1.83-3.98-1.51-4.05-1.54-5.2-2.47a6.54 6.54 0 01-2.33-5.12c0-3.94 3.26-6.77 7.74-6.77 1.76 0 2.9.29 5.84 1.4.18.07.43.11.68.11.75 0 1.11-.47 1.15-1.43h.82v7.48zm15.19 13.22c-.07 2.04.47 2.65 2.4 2.76h1.04v.72H149.6v-.72h1.08c1.9-.11 2.44-.72 2.36-2.76V1.65h-1.58c-2.87-.11-4.62 1.72-4.8 5.02h-1.04V.36h20.14v6.31h-1.04c-.18-3.33-1.94-5.12-4.84-5.02h-1.58v19.13zm20.39 3.48h-11.36v-.72h.68c1.9-.11 2.44-.72 2.37-2.76V3.94c.07-2.11-.47-2.76-2.37-2.87h-.68V.36h11.36v.72h-.68c-1.9.11-2.44.75-2.37 2.87v16.84c-.07 2.04.47 2.65 2.37 2.76h.68v.71zm5.12-3.48c-.07 2.04.47 2.65 2.4 2.76h.64v.72h-7.38v-.72h.68c1.9-.11 2.44-.72 2.36-2.76V3.3l-.79-.93c-.9-1-1.33-1.25-2.26-1.29V.36h7.45l12.61 15.37V3.91c.07-2.08-.47-2.72-2.4-2.83h-.64V.36h7.24v.72h-.61c-1.86.11-2.37.72-2.29 2.83v20.35h-.72L183.8 4.59v16.19zm48.84 3.48h-19.03v-.72h.68c1.9-.11 2.44-.72 2.37-2.76V3.87c.07-2.08-.47-2.69-2.37-2.8h-.68V.36h11.47v.72h-.79c-1.9.11-2.44.72-2.37 2.8v16.41c-.07 2.08.32 2.62 1.9 2.58h1.9c3.76.14 6.02-2.29 7.13-7.6h.72l-.93 8.99zm23.43-20.78c2.26 2.33 3.3 5.12 3.3 8.96 0 7.2-4.91 12.18-11.97 12.18-7.31 0-12.11-4.91-12.11-12.33 0-4.05 1.33-7.17 4.01-9.46A11.4 11.4 0 01247.23 0c3.73 0 6.56 1.11 8.85 3.48m-12.39-.4c-1.68 2.08-2.4 4.87-2.4 9.32 0 3.8.5 6.34 1.65 8.31a5.01 5.01 0 004.3 2.65c1.65 0 3.33-.97 4.23-2.44 1.29-2.08 1.93-5.09 1.93-8.85 0-6.95-2.15-10.82-6.06-10.82-1.43 0-2.65.61-3.65 1.83m38.91 4.55h-.75a8.04 8.04 0 00-2.79-4.34 6.65 6.65 0 00-4.62-1.9c-2.08 0-3.94.9-4.94 2.44-1.25 1.86-1.79 4.51-1.79 8.85s.54 7.06 1.76 8.67a5.25 5.25 0 004.19 1.86c1.47 0 2.58-.22 3.58-.65V16.9c.07-2.01-.47-2.65-2.4-2.72h-.57v-.75h11.39v.75H285c-1.93.07-2.47.72-2.4 2.72v5.66a17.76 17.76 0 01-8.42 2.04c-7.2 0-12.4-4.94-12.4-11.79 0-3.73 1.65-7.49 4.37-9.96a10.65 10.65 0 017.52-2.87c1.4 0 3.33.36 4.91.9 1.29.47 1.36.47 1.83.47.82 0 1.25-.43 1.43-1.33h.75v7.61z"/></svg></a></div><a aria-label="Odds By Tipico" rel="sponsored noopener" target=_blank data-x-sll="Odds By" href="/tipico-redirect/?c=brandlock" class="gnt_x__sl gnt_n_nc__hbn" data-x-src="https://securepubads.g.doubleclick.net/gampad/adx?t=position%3Dsponsor_logo%26features%3Dtagless&iu=7103%2Ffl-destin-C6734%2Fsponsor_logo%2Fsports&sz=300x50&cust_params=cst_section%3Dsports%26pageType%3Dstory%26contentid%3D6978690001%26property%3DNDES%26sitepage%3DNDES%2Fsports%26ssts_section%3Dsports%26topic%3Ddestin-high-school%2Ctennis%2Cteam-sports%2Coverall-positive%2Ctennis%2Cdestin%2Cfl%26content_category%3Dtennis%2Cteam-sports" data-x-sx=sponsor_logo data-x-sm=scSetup data-x-em=scFin><svg class=gnt_x__sl_i viewBox="0 0 582.1 211.6"><path fill=#c8102e d="M343.2 140.2c-27.4 0-29.6-21.2-25.9-36.7l5-22.6c6.2-26.1 18.7-38.5 44.4-38.5h52.7c1.5 0 2.8 1.1 2.8 2.7 0 .3 0 .5-.1.8L417 67.5c-.5 2-2.2 3.4-4.2 3.5h-44.3c-9.3 0-17 1-19.6 9.7l-4.3 20.1c-1.3 5.8-1.1 10.9 5.9 10.9h53.9c1.5 0 2.8 1.1 2.8 2.7 0 .3 0 .5-.1.8l-4.4 21.4c-.5 2-2.2 3.4-4.2 3.5l-55.3.1zm-160.7 0h36.8c25.8 0 35.6-10.5 41.8-36.7l5-22.6c3.7-15.5 2-38.5-25.4-38.5h-36.8c-25.8 0-38.2 12.3-44.4 38.5l-19 85.4c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h22.8c2-.1 3.6-1.4 4.1-3.4l5.9-26.6c2.1.4 4.3.6 6.6.6zm4.2-59.3c2.6-8.9 10.2-9.9 19.6-9.9h26.2c6.2 0 8.5 3.7 7.1 9.5L235.3 99c-2.4 10.1-6.3 12.9-16.2 12.9h-31c-6.9 0-7.3-5.2-5.9-10.9l4.5-20.1zm265.3 0c2.6-8.9 10.4-9.9 19.9-9.9h26c6.2 0 8.5 3.7 7.1 9.5L500.7 99c-2.4 10.1-6.3 12.9-16.2 12.9h-31c-6.9 0-7.3-5.2-5.9-10.9l4.4-20.1zm33 59.3c25.8 0 35.6-10.5 41.8-36.7l5-22.6c3.7-15.5 2-38.5-25.4-38.5h-36.8c-25.8 0-38.2 12.3-44.4 38.5l-5 22.6c-3.7 15.5-1.4 36.7 25.9 36.7H485zm-383-3.4c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h22.8c2-.1 3.6-1.4 4.1-3.4l20.2-91.2c.4-1.4-.3-2.8-1.7-3.2-.3-.1-.6-.1-.9-.1h-22.8c-2 .1-3.6 1.4-4.1 3.4L102 136.8zm164.2 0c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h22.8c2-.1 3.6-1.4 4.1-3.4l20.2-91.2c.4-1.4-.3-2.8-1.7-3.2-.3-.1-.6-.1-.9-.1h-22.8c-2 .1-3.6 1.4-4.1 3.4l-20.2 91.2zM.1 67.6c-.4 1.4.3 2.8 1.7 3.2.3.1.6.1.9.1h23.1l-7.2 32.7c-3.7 15.5.5 36.7 27.9 36.7l34.4.1c1.9-.1 3.5-1.4 4-3.2L89 119c.4-1.4-.5-2.9-1.9-3.3-.2-.1-.4-.1-.6-.1H55c-7.5 0-7.9-5.6-6.5-12l7.3-32.7h40.6c2-.1 3.6-1.4 4.1-3.4l4.8-21.8c.4-1.4-.3-2.8-1.7-3.2-.3-.1-.6-.1-.9-.1H9.1c-2 .1-3.6 1.4-4.1 3.4L.1 67.6zm68.2-50.7C68.3 7.6 60.7 0 51.4 0c-9.3 0-16.9 7.6-16.9 16.9 0 9.3 7.6 16.9 16.9 16.9 9.3 0 16.9-7.5 16.9-16.9zm132.8 194.7c-2.6.1-5.2-.5-7.6-1.6-2.1-1-4-2.5-5.4-4.4l3.9-3.6c2.4 3.2 6.1 5.1 10.1 5.1 2.4.1 4.7-.5 6.7-1.8a7.67 7.67 0 003.4-7.4c-.2-.7-.5-1.3-1-1.9-.5-.6-1.2-1-1.8-1.4-.7-.4-1.5-.8-2.4-1.3l-5.3-2.5c-.9-.4-1.8-.9-2.6-1.5a8.06 8.06 0 01-3.5-5.1c-.2-1.3-.2-2.7.1-3.9.3-1.5 1-3 1.9-4.3a15.98 15.98 0 0113.2-6.5c2.2 0 4.4.4 6.5 1.4 1.8.8 3.3 2.1 4.5 3.6l-3.5 3.4c-1-1.2-2.1-2.1-3.5-2.8-1.5-.7-3.2-1.1-4.9-1-2.1-.1-4.1.5-5.8 1.6-1.6 1-2.7 2.6-3.1 4.4-.5 1.6 0 3.2 1.2 4.3a13.3 13.3 0 004.1 2.5l5.2 2.5c1 .5 2 1.1 2.9 1.7.9.6 1.6 1.4 2.2 2.2.6.9 1 1.9 1.1 3 .2 1.3.1 2.7-.2 3.9-.4 1.6-1 3.2-2 4.5-1 1.4-2.2 2.7-3.6 3.7-1.5 1.1-3.1 1.9-4.9 2.5-1.8.4-3.9.7-5.9.7zm25.1-.8l9-40.7h11.6c2.1 0 4.1.2 6.1.6 1.6.3 3.1 1 4.4 2a8 8 0 012.3 3.7c.4 1.9.4 3.8-.1 5.7-.4 2-1.2 3.9-2.3 5.6-1 1.5-2.4 2.9-3.9 3.9-1.6 1.1-3.4 1.8-5.3 2.3-2.1.5-4.2.8-6.3.8H235l-3.6 16.1h-5.2zm9.7-20.4h6.1c3.6 0 6.3-.7 8.4-2 2.1-1.5 3.6-3.8 4-6.4.7-2.9.2-5-1.3-6.1-1.5-1.1-4.1-1.7-7.7-1.7h-5.8l-3.7 16.2zm43.5 21.2c-2.3.1-4.6-.5-6.7-1.5-1.9-1-3.5-2.4-4.6-4.3-1.2-2.1-1.9-4.3-2.1-6.7-.2-3 0-6 .7-8.8.7-3.1 1.7-6 3.2-8.8 1.3-2.4 3-4.7 5-6.6 1.9-1.8 4-3.2 6.4-4.1 2.3-1 4.8-1.4 7.4-1.4 2.3-.1 4.6.4 6.7 1.5 1.9.9 3.5 2.4 4.6 4.2 1.2 2 2 4.3 2.1 6.6.3 2.9 0 5.9-.7 8.7-.7 3.1-1.7 6.1-3.2 8.8-1.3 2.5-3 4.8-5.1 6.7-1.9 1.8-4.1 3.2-6.5 4.3-2.2.9-4.7 1.4-7.2 1.4zm1-4.6c1.8 0 3.6-.4 5.2-1.2 1.7-.8 3.2-2 4.5-3.4 1.5-1.6 2.7-3.4 3.6-5.3 1.1-2.2 1.9-4.5 2.4-6.9.5-2.2.8-4.5.6-6.8-.1-1.8-.5-3.5-1.3-5.2-.7-1.4-1.8-2.5-3.1-3.3-1.4-.8-3-1.2-4.7-1.1-1.8 0-3.6.4-5.2 1.1-1.7.8-3.2 1.9-4.5 3.3-1.5 1.5-2.7 3.3-3.6 5.2-1.1 2.2-1.9 4.5-2.4 6.8s-.8 4.6-.7 6.9c.1 1.8.5 3.6 1.3 5.3.7 1.4 1.7 2.6 3 3.4 1.6.9 3.2 1.3 4.9 1.2zm28.4 3.8l9-40.7h12.7c1.9 0 3.8.2 5.6.6 1.5.3 2.9 1 4.1 2 1.1.9 1.8 2.2 2.2 3.5.4 1.8.3 3.6-.1 5.3-.6 2.9-2 5.6-4.2 7.6-2.1 1.9-4.8 3.3-7.6 3.9l6.4 17.8h-5.8l-6-17.2h-7.4l-3.8 17.2h-5.1zm9.9-21.4h6.8c2.7.1 5.4-.6 7.8-2 2-1.4 3.4-3.5 3.9-5.9.6-2.7.2-4.6-1.3-5.7-1.5-1.1-3.8-1.6-7-1.6h-6.8l-3.4 15.2zm36.2 21.4l8.1-36.4h-12.3l1-4.3h29.8l-1 4.3h-12.3l-8.1 36.4h-5.2zm36.6.8c-2.6.1-5.2-.5-7.6-1.6-2.1-1-4-2.5-5.4-4.4l3.9-3.6c1.1 1.5 2.6 2.8 4.3 3.7 1.8.9 3.8 1.4 5.8 1.4 2.4.1 4.7-.5 6.7-1.8a7.67 7.67 0 003.4-7.4c-.2-.7-.5-1.3-1-1.9-.5-.6-1.2-1-1.8-1.4-.7-.4-1.5-.8-2.4-1.3l-5.3-2.5c-.9-.4-1.8-.9-2.6-1.5a8.06 8.06 0 01-3.5-5.1c-.2-1.3-.2-2.7.1-3.9.3-1.5 1-3 1.9-4.3a15.98 15.98 0 0113.2-6.5c2.2 0 4.4.4 6.5 1.4 1.8.8 3.3 2.1 4.5 3.6l-3.5 3.4c-1-1.2-2.1-2.1-3.5-2.8-1.5-.7-3.2-1.1-4.9-1-2.1-.1-4.1.5-5.8 1.6-1.6 1-2.7 2.6-3.1 4.4-.5 1.6 0 3.2 1.2 4.3a13.3 13.3 0 004.1 2.5l5.2 2.5c1 .5 2 1.1 2.9 1.7.9.6 1.6 1.4 2.2 2.2.6.9 1 1.9 1.1 3 .2 1.3.1 2.7-.2 3.9-.4 1.6-1 3.2-2 4.5-1 1.4-2.2 2.7-3.6 3.7-1.5 1.1-3.1 1.9-4.9 2.5-1.8.4-3.8.7-5.9.7zm25.2-.8l9-40.7h12.1c1.9 0 3.7.2 5.6.6 1.4.3 2.8.9 4 1.7 1 .8 1.8 1.8 2.2 3.1.4 1.5.4 3.1 0 4.6-.5 2-1.4 3.9-2.7 5.5-1.4 1.6-3.2 2.8-5.2 3.4l-.1.2c2.1.3 4 1.4 5.3 3.1 1.2 1.6 1.4 3.8.8 6.6-.4 1.9-1.2 3.7-2.3 5.2-1.1 1.5-2.4 2.8-4 3.7-1.7 1-3.5 1.8-5.4 2.2-2.1.5-4.3.8-6.4.7l-12.9.1zm6-4.1h7.1c3 .1 6-.6 8.6-2 2.2-1.3 3.8-3.5 4.3-6.1.6-2.5 0-4.4-1.6-5.6-1.6-1.2-4.3-1.8-7.9-1.8h-7.1l-3.4 15.5zm4.3-19.3h6c3.5 0 6.1-.6 7.9-1.8 1.7-1.1 3-2.9 3.4-4.9.5-2.4.1-4-1.3-5-1.4-1-3.7-1.5-6.8-1.5h-6.3l-2.9 13.2zm44.1 24.2c-2.3.1-4.6-.5-6.7-1.5-1.9-1-3.5-2.4-4.6-4.3-1.2-2.1-1.9-4.3-2.1-6.7-.2-3 0-6 .7-8.8.7-3.1 1.7-6 3.2-8.8 1.3-2.4 3-4.7 5-6.6 1.9-1.8 4-3.2 6.4-4.1 2.3-1 4.8-1.4 7.4-1.4 2.3-.1 4.6.4 6.7 1.5 1.9.9 3.5 2.4 4.6 4.2 1.2 2 2 4.3 2.1 6.6.3 2.9 0 5.9-.7 8.7-.7 3.1-1.7 6.1-3.2 8.8-1.3 2.5-3 4.8-5.1 6.7-1.9 1.8-4.1 3.2-6.5 4.3-2.1.9-4.6 1.4-7.2 1.4zm1-4.6c1.8 0 3.6-.4 5.2-1.2 1.7-.8 3.2-2 4.5-3.4 1.5-1.6 2.7-3.4 3.6-5.3 1.1-2.2 1.9-4.5 2.4-6.9.5-2.2.8-4.5.6-6.8-.1-1.8-.5-3.5-1.3-5.2-.7-1.4-1.8-2.5-3.1-3.3-1.4-.8-3-1.2-4.7-1.1-1.8 0-3.6.4-5.2 1.1-1.7.8-3.2 1.9-4.5 3.3-1.5 1.5-2.7 3.3-3.6 5.2-1.1 2.2-1.9 4.5-2.4 6.8s-.8 4.6-.7 6.9c.1 1.8.5 3.6 1.3 5.3.7 1.4 1.7 2.6 3 3.4 1.7.9 3.3 1.3 4.9 1.2zm43.4 4.6c-2.3.1-4.6-.5-6.7-1.5-1.9-1-3.5-2.4-4.6-4.3-1.2-2.1-1.9-4.3-2.1-6.7-.2-3 0-6 .7-8.8.7-3.1 1.7-6 3.2-8.8 1.3-2.4 3-4.7 5-6.6 1.9-1.8 4-3.2 6.4-4.1 2.3-1 4.8-1.4 7.4-1.4 2.3-.1 4.6.4 6.7 1.5 1.9.9 3.5 2.4 4.6 4.2 1.2 2 2 4.3 2.1 6.6.3 2.9 0 5.9-.7 8.7-.7 3.1-1.7 6.1-3.2 8.8-1.3 2.5-3 4.8-5.1 6.7-1.9 1.8-4.1 3.2-6.5 4.3-2.2.9-4.7 1.4-7.2 1.4zm1-4.6c1.8 0 3.6-.4 5.2-1.2 1.7-.8 3.2-2 4.5-3.4 1.5-1.6 2.7-3.4 3.6-5.3 1.1-2.2 1.9-4.5 2.4-6.9.5-2.2.8-4.5.6-6.8-.1-1.8-.5-3.5-1.3-5.2-.7-1.4-1.8-2.5-3.1-3.3-1.4-.8-3-1.2-4.7-1.1-1.8 0-3.6.4-5.2 1.1-1.7.8-3.2 1.9-4.5 3.3-1.5 1.5-2.7 3.3-3.6 5.2-1.1 2.2-1.9 4.5-2.4 6.8s-.8 4.6-.7 6.9c.1 1.8.5 3.6 1.3 5.3.7 1.4 1.7 2.6 3 3.4 1.6.9 3.3 1.3 4.9 1.2zm28.5 3.8l9-40.7h5.2l-4.5 20.4h.2l21.5-20.4h5.8L566 185.6l9.1 25.2h-5.8l-7.5-21.2-8.8 8.3-2.9 12.9H545z"/></svg></a><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.thedestinlog.com/masthead?gps-source=CPMASTHEAD&itm_campaign=2022SLJ&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fsports%2F2022%2F03%2F04%2Fdestin-high-tennis-players-collect-three-wins%2F6978690001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m} " elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.thedestinlog.com/obituaries data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.thedestinlog.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.thedestinlog.com/public-notices data-t-l=:n|v|c|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Fort Walton Beach" title="Weather in Fort Walton Beach" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.thedestinlog.com/navsub?gps-source=CPTOPNAVBAR&itm_campaign=2022SLJ&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fsports%2F2022%2F03%2F04%2Fdestin-high-tennis-players-collect-three-wins%2F6978690001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-fl-destin-C6734-high_impact-sports-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Sports data-c-ssts=SPORTS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Destin High Sharks win three games against Vernon in tennis</h1><div class=gnt_ar_by><a href=/staff/5433863002/tina-harbuck/ data-t-l=":byline with photo|o|c|text" class="gnt_ar_by_a gnt_ar_by_a__fi"><img class=gnt_ar_by_i src="https://www.gannett-cdn.com/presto/2021/06/02/NDES/4b1b075a-a76e-477b-9340-f153b73d4f1f-tina_mug_-_2021.jpg?crop=959,959,x0,y160&width=48&height=48&format=pjpg&auto=webp" srcset="https://www.gannett-cdn.com/presto/2021/06/02/NDES/4b1b075a-a76e-477b-9340-f153b73d4f1f-tina_mug_-_2021.jpg?crop=959,959,x0,y160&width=96&height=96&format=pjpg&auto=webp 2x" decoding=async loading=eager alt="" data-t-l=":byline with photo|o|c|photo"/> Tina Harbuck</a><div class=gnt_ar_pb>The Destin Log</div></div><div class=gnt_ar_dt aria-label="Published 9:30 a.m. ET March 4, 2022"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.thedestinlog.com/story/sports/2022/03/04/destin-high-tennis-players-collect-three-wins/6978690001/ data-ss-t="Destin High Sharks win three games against Vernon in tennis" data-ss-d="Ingram, Grzebielvch and Piensipp collect wins for Destin Shark tennis."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=269251997633338&href=https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fsports%2F2022%2F03%2F04%2Fdestin-high-tennis-players-collect-three-wins%2F6978690001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fsports%2F2022%2F03%2F04%2Fdestin-high-tennis-players-collect-three-wins%2F6978690001%2F&text=Destin%20High%20Sharks%20win%20three%20games%20against%20Vernon%20in%20tennis&via=DestinLog" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Destin%20High%20Sharks%20win%20three%20games%20against%20Vernon%20in%20tennis%20-%20from%20The%20Destin%20Log&body=Destin%20High%20Sharks%20win%20three%20games%20against%20Vernon%20in%20tennis%0A%0AIngram%2C%20Grzebielvch%20and%20Piensipp%20collect%20wins%20for%20Destin%20Shark%20tennis.%0A%0ACheck%20out%20this%20story%20on%20thedestinlog.com%3A%20https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fsports%2F2022%2F03%2F04%2Fdestin-high-tennis-players-collect-three-wins%2F6978690001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Another round of Starlink satellites launched"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;fl-destin-C6734&#34;,&#34;pn&#34;:&#34;The Destin Log&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;news/national&#34;,&#34;byline&#34;:&#34;&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;APDM&#34;,&#34;createDate&#34;:&#34;2022-03-03T16:09:50Z&#34;,&#34;credit&#34;:&#34;AP&#34;,&#34;duration&#34;:41000,&#34;headline&#34;:&#34;Another round of Starlink satellites launched&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/0d09ec5e-9b74-47cf-b1a3-59f7484a7945/dc191abd-148b-4e94-abb3-8112a3b57c5e/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=9359104002&#34;,&#34;id&#34;:&#34;9359104002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/authoring/video-thumbnails/0d09ec5e-9b74-47cf-b1a3-59f7484a7945_poster.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2022-03-03T16:09:50Z&#34;,&#34;keywords&#34;:&#34;USAT Video&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/0d09ec5e-9b74-47cf-b1a3-59f7484a7945/dc191abd-148b-4e94-abb3-8112a3b57c5e/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;AP Domestic&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/news/nation/2022/03/03/another-round-starlink-satellites-launched/9359104002/&#34;},&#34;promoBrief&#34;:&#34;SpaceX launches 47 Starlink satellites to low Earth orbit. (Mar. 3)&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2022-03-03T16:09:50Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;news&#34;,&#34;subsection&#34;:&#34;nation&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;68532648-1f35-4dac-a1dd-26cd518c074d&#34;,&#34;name&#34;:&#34;USAT Video&#34;}],&#34;title&#34;:&#34;Another round of Starlink satellites launched&#34;,&#34;url&#34;:&#34;/videos/news/nation/2022/03/03/another-round-starlink-satellites-launched/9359104002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/authoring/video-thumbnails/0d09ec5e-9b74-47cf-b1a3-59f7484a7945_poster.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" headline="Another round of Starlink satellites launched" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p>The Destin High Sharks collected three victories on the tennis courts on Wednesday against the visiting Vernon Yellow Jackets at the Seascape Resort's Destin Tennis Center. </p><p class=gnt_ar_b_p>“I am so proud of the progress everyone is making on this team,” said Destin Coach Holley Guarachi.  </p><p class=gnt_ar_b_p>Posting an 8-0 shutout was Destin’s No. 1 seed Eisley Ingram over Voni Valsquez.  </p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:427px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2022/03/03/NDES/e8928e8e-81f4-4575-a2f7-3fd3fc4a59d9-tennis_1_edited.jpg?width=300&height=427&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2022/03/03/NDES/e8928e8e-81f4-4575-a2f7-3fd3fc4a59d9-tennis_1_edited.jpg?width=600&height=854&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Destin's No. 1 seed Eisley Ingram won his match 8-0 over Vernon."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Destin's No. 1 seed Eisley Ingram won his match 8-0 over Vernon." data-c-credit="TINA HARBUCK | The Log"></div></figure><p class=gnt_ar_b_p>Ingram said his “serve and forehand” was what put him over the top on Wednesday.  </p><p class=gnt_ar_b_p>“I’ve had to work at my backhand … use a slice. But it was a simple match today … just quick and easy,” Ingram said. </p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More Sharks in action:</strong><a href=/story/sports/2022/03/01/destin-high-sharks-fall-baker-gators-softball-opener/6938216001/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Destin High Sharks fall to Baker Gators in softball season opener</a></p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=/story/news/2022/02/08/destin-high-cheer-team-goes-nationals/6655239001/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Destin High School competitive cheer team qualifies, goes to nationals</a></p><p class=gnt_ar_b_p>Destin’s No. 1 girl seed, Isabella Grzebielvch, whipped her opponent Cherish Johns 8-2. This was Grzebielvch's second victory in a row for the Sharks. </p><p class=gnt_ar_b_p>Collecting the third victory of the day for Destin was No. 4 player Michaela Piensipp with an 8-4 win over Rowan Whitacker. </p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:648px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2022/03/03/NDES/d5435de5-3d43-4478-b40d-56f952088c9c-tennis_2_edited.jpg?width=652&height=648&fit=crop&format=pjpg&auto=webp" decoding=async alt="Destin's Isabella Grzebielvchi keeps her eye on the ball. She won 8-2."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Destin's Isabella Grzebielvchi keeps her eye on the ball. She won 8-2." data-c-credit="TINA HARBUCK | The Log"></div></figure><p class=gnt_ar_b_p>Destin’s Hannah Brand, No. 2 player, lost 8-0 and No. 3 player Brianna Wolfle lost 8-1. </p><p class=gnt_ar_b_p>In girl's doubles, Grzebielvch and Brand combined for a 6-2 loss, and Wolfle and Piensipp lost 6-3. </p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More tennis news:</strong><a href=/story/sports/2022/02/25/destin-high-sharks-lose-war-but-wins-few-battles-tennis/6894677001/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Destin High Sharks lose the war, but wins a few battles in tennis</a></p><p class=gnt_ar_b_p>As for the boys, Vernon only brought one boy player, with Destin’s Ingram collecting the win.  </p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:581px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2022/03/03/NDES/c5c069b6-f7bf-4513-abc8-2326002c294c-tennis_3_edited.jpg?width=660&height=581&fit=crop&format=pjpg&auto=webp" decoding=async alt="Destin's Hannah Brand is the Sharks No. 2 seed player."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Destin's Hannah Brand is the Sharks No. 2 seed player." data-c-credit="TINA HARBUCK | The Log"></div></figure><p class=gnt_ar_b_p>Destin travels to DeFuniak Springs for a 3 p.m. match March 8 against the Braves. The Sharks have another home match at 3 p.m. March 11 against the Freeport Bulldogs. </p><p class=gnt_ar_b_p>All Shark home games are played at Seascape Resort. </p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.thedestinlog.com/story/sports/2022/03/04/destin-high-tennis-players-collect-three-wins/6978690001/ data-ss-t="Destin High Sharks win three games against Vernon in tennis" data-ss-d="Ingram, Grzebielvch and Piensipp collect wins for Destin Shark tennis."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=269251997633338&href=https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fsports%2F2022%2F03%2F04%2Fdestin-high-tennis-players-collect-three-wins%2F6978690001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fsports%2F2022%2F03%2F04%2Fdestin-high-tennis-players-collect-three-wins%2F6978690001%2F&text=Destin%20High%20Sharks%20win%20three%20games%20against%20Vernon%20in%20tennis&via=DestinLog" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Destin%20High%20Sharks%20win%20three%20games%20against%20Vernon%20in%20tennis%20-%20from%20The%20Destin%20Log&body=Destin%20High%20Sharks%20win%20three%20games%20against%20Vernon%20in%20tennis%0A%0AIngram%2C%20Grzebielvch%20and%20Piensipp%20collect%20wins%20for%20Destin%20Shark%20tennis.%0A%0ACheck%20out%20this%20story%20on%20thedestinlog.com%3A%20https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fsports%2F2022%2F03%2F04%2Fdestin-high-tennis-players-collect-three-wins%2F6978690001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-fl-destin-C6734-poster-sports-2 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.thedestinlog.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.thedestinlog.com%2Fstory%2Fsports%2F2022%2F03%2F04%2Fdestin-high-tennis-players-collect-three-wins%2F6978690001%2F&marketName=thedestinlog&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><div class=gnt_rr_xst><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-destin-C6734-poster_scroll-sports-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-fl-destin-C6734-poster_scroll-sports-4 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-fl-destin-C6734-leaderboard_btf-sports-5 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="The Destin Log - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://www.thedestinlog.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a> <a href=https://cm.thedestinlog.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.thedestinlog.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://www.thedestinlog.com/public-notices class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://www.thedestinlog.com/public-notices/certification class=gnt_ft_a data-t-l=:f|v|c|about:public-notice-certification>Public notice certification</a> <a href=https://cm.thedestinlog.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.thedestinlog.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.thedestinlog.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.thedestinlog.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bt" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.thedestinlog.com class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/florida/destin/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.thedestinlog.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=http://www.verican.us/cod6/nwfdailynews class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.thedestinlog.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://account.thedestinlog.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.thedestinlog.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a> <a href="https://gmiiservices.newscyclecloud.com/cgi-bin/cmo_gmi-c-cmdb-fla-01.sh/custservice/web/login.html?siteid=DSL" class=gnt_ft_a data-t-l=:f|v|c|support:my-print-account>My Print Account</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.thedestinlog.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.thedestinlog.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href=http://www.facebook.com/TheDestinLog class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=http://www.twitter.com/DestinLog class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://user.thedestinlog.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://marketplace.thedestinlog.com/classifieds class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2022 www.thedestinlog.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z31f5d0a1a.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3643210ff.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" inputmode=search mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;touch-action:manipulation;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3ShopxwR9Mtg6ElxOmR4NtZJEAIk.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Destin High Sharks win three games against Vernon in tennis","description":"Ingram, Grzebielvch and Piensipp collect wins for Destin Shark tennis.","url":"https://www.thedestinlog.com/story/sports/2022/03/04/destin-high-tennis-players-collect-three-wins/6978690001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thedestinlog.com/story/sports/2022/03/04/destin-high-tennis-players-collect-three-wins/6978690001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2022/03/03/NDES/e8928e8e-81f4-4575-a2f7-3fd3fc4a59d9-tennis_1_edited.jpg?width=1200&disable=upscale&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/03/03/NDES/e8928e8e-81f4-4575-a2f7-3fd3fc4a59d9-tennis_1_edited.jpg?crop=843,475,x0,y0&width=843&height=421&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2022-03-04T14:30:36Z","dateCreated":"2022-03-04T14:30:36Z","dateModified":"2022-03-04T14:30:36Z","articleSection":"sports","publisher":{"@type":"Organization","name":"The Destin Log","logo":"https://www.thedestinlog.com/sitelogos/m-oc.svg"},"author":{"@type":"Person","name":"Tina Harbuck","url":"https://www.thedestinlog.com/staff/5433863002/tina-harbuck/"},"keywords":["access:metered","ssts:sports","type:story","tag:Destin High School","tag:Tennis","tag:Team Sports","tag:Overall Positive","tag:Tennis","tag:Destin, FL"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"The Destin Log - Unlimited Digital Access","productID":"thedestinlog.com:standard"},"metadata":"{\"id\":\"6978690001\",\"siteCode\":\"NDES\",\"contentSourceCode\":\"NDES\",\"ssts\":\"sports\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/03/03/NDES/e8928e8e-81f4-4575-a2f7-3fd3fc4a59d9-tennis_1_edited.jpg","caption":"Destin's No. 1 seed Eisley Ingram won his match 8-0 over Vernon.","copyrightHolder":"TINA HARBUCK | The Log"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/03/03/NDES/d5435de5-3d43-4478-b40d-56f952088c9c-tennis_2_edited.jpg","caption":"Destin's Isabella Grzebielvchi keeps her eye on the ball. She won 8-2.","copyrightHolder":"TINA HARBUCK | The Log"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2022/03/03/NDES/c5c069b6-f7bf-4513-abc8-2326002c294c-tennis_3_edited.jpg","caption":"Destin's Hannah Brand is the Sharks No. 2 seed player.","copyrightHolder":"TINA HARBUCK | The Log"}]</script><noscript><iframe src="https://www.google-analytics.com/collect?cd1=custom&cd28=NDES&cd49=tangent&cd171=1&cid=1&ea=pageview&ec=content&el=noscript&t=event&tid=UA-166840762-67&v=1" height=0 width=0 loading=eager sandbox=allow-same-origin style=display:none;visibility:hidden></iframe></noscript></body></html>